turn signals wont blink. - Honda Shadow Forums : Shadow Motorcycle Forum

Reply
 
LinkBack Thread Tools
Old 12-04-2010, 03:00 PM   #1 (permalink)
Member
 
Join Date: Oct 2010
Posts: 35
Cool turn signals wont blink.

When i put new turn signals on my 2000 shadow 750 ace I was able to get them to work. About a week ago i left the lights on and killed the battery. So i bump started the bike and went for a long ride. Needless to say the battery is good and the bike runs great. I really do use my signals. I use hand signals most of the time. A week pasted and I finally noticed that my turn signals turn on and work but dont blink. When i want to turn right the right side comes on but no blink. I used to hear a clinking noise down by the turn signal relay. (the little black rectangle box inside the headlight.) Now nothing. I looked at the bulbs and the fues, they seem good. any help would be appicated.
shadow jones is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-04-2010, 03:03 PM   #2 (permalink)
Senior Member
 
still_bluenoser's Avatar
 
Join Date: Mar 2008
Location: Nova Scotia Canada
Posts: 3,476
Default

So they blinked when you replaced the signals? Are your new signals LED?
__________________


1981 cb750c with 900f forks, cams, oil cooler.
1983 vt500c
1979 cbx
still_bluenoser is offline   Reply With Quote
Old 12-04-2010, 04:40 PM   #3 (permalink)
Senior Member
 
sasquach's Avatar
 
Join Date: Feb 2008
Location: Pittsburgh Pa
Posts: 1,123
Send a message via MSN to sasquach
Default

Did you check the flasher ?
__________________
sasquach is offline   Reply With Quote
Old 12-04-2010, 04:52 PM   #4 (permalink)
Senior Member
 
Join Date: Apr 2008
Location: Palatine, IL
Posts: 6,014
Default Turn signals

The little black box that is clicking is the turn signal relay and it's probably toast. Take it to a auto parts store and match it up. Go to Honda and it will cost a lot more.
jpr1968 is offline   Reply With Quote
Old 12-04-2010, 04:52 PM   #5 (permalink)
Member
 
Join Date: Oct 2010
Posts: 35
Default

when i put the new turn signals on they all worked. The flasher. is that the black box that clicks when the signals are turned on. I did un plug it and none of the signals worked. I pluged it back in and they worked. they just dont blink.
shadow jones is offline   Reply With Quote
Old 12-04-2010, 04:54 PM   #6 (permalink)
Member
 
Join Date: Oct 2010
Posts: 35
Default

I thought it might be the turn signal relay. i will replace that first. thanks. Do you think by me bump starting it that it could have blown the relay.
shadow jones is offline   Reply With Quote
Old 12-04-2010, 06:09 PM   #7 (permalink)
Member
 
Join Date: Oct 2010
Posts: 123
Default

Quote:
Originally Posted by shadow jones View Post
Do you think by me bump starting it that it could have blown the relay.

No.
__________________
Southern Cruisers RC, Chapter 49 (Houston)

Buddhist Biker Dyke Electromechanial technician

PUT THIS IN YOUR TOOL BAG:--- "SELF-FUSING SILICONE TAPE" --- GOOGLE IT! I CAN'T RECOMMEND IT ENOUGH!
shadowmib is offline   Reply With Quote
Old 12-05-2010, 11:00 AM   #8 (permalink)
Banned
 
Join Date: Nov 2010
Location: Central Illinois
Posts: 464
Default

Quote:
Originally Posted by shadow jones View Post
Needless to say the battery is good

Now nothing. I looked at the bulbs and the fues, they seem good. any help would be appicated.
First check all your connections for the new signal assembly's.

What exactly changed; did you add extra bulbs in the process ??
Too little current draw and they flash too fast; too MUCH current flow and they flash too SLOW. Combined with the colder weather, it might appear that they are not flashing at all.

I suspect that a new flasher unit is in order......and if you added conventional bulbs, a "heavy duty" model might work better.

And as for the battery, without some additional tests you can't say for sure that it is not weakened and on it's way to failure. One with some age on it often fails shortly after a "key left on" episode. One thing you should do is charge it thoroughly with an external charger. Your onboard system sometimes won't do the job completely.

Having said that, I doubt that the condition of the battery has anything to do with your signal problem.
A-Rider is offline   Reply With Quote
Old 12-05-2010, 02:05 PM   #9 (permalink)
Member
 
Join Date: Oct 2010
Posts: 35
Default

I got new turn signals for the back. Everything worked fine. all signals where blinking. now they are a constant light. when i put the right signal i can see a brighter light come on. it does not blink. it is just solid. that is how all four signals are now.
By the way do mortorcycle turn signals have a way of telling you the bulb is out like a car. In my truck the signals blinks faster to alert of an out bulb?
shadow jones is offline   Reply With Quote
Old 12-05-2010, 02:17 PM   #10 (permalink)
Banned
 
Join Date: Oct 2010
Posts: 149
Default

Yes
jagojon3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:30 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum