Sputter Sputter... - Honda Shadow Forums : Shadow Motorcycle Forum

Reply
 
LinkBack Thread Tools
Old 10-17-2012, 09:54 PM   #1 (permalink)
Member
 
bleedingsujit's Avatar
 
Join Date: Mar 2012
Location: Austintatious
Posts: 594
Default Sputter Sputter...

today my bike started to sputter all of a sudden on my way back home. It didn't die or anything and still idles fine but when put in any gear, it sputters badly above 20 mph as if it's misfiring. I kept rolling the throttle but it just kept jerking badly. I couldn't get it past 30 mph at all. I did a few things myself recently.
Last Sunday I:
changed oil and filter
changed air filter with K&N air filter
changed brake fluid
changed shaft drive oil
And since it might be relevant:
I had changed my spark plugs @ 7.5k miles. Bike is currently sitting at 12.7k miles.
I bought a full tank of regular gas at Chevron yesterday.
I was thinking spark plugs till i read that K&N air filter might be the one to blame. I didn't have the tools so I left the bike at my in laws place that was very close luckily. It was all fine after the service and I rode it without any issues for at least a 100 miles and now it's sputtering. Has anyone had this kinda problem in general or with the air filter?
__________________



Vicariously I....live while the whole world dies...
bleedingsujit is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-17-2012, 10:53 PM   #2 (permalink)
Senior Member
 
wallasan10's Avatar
 
Join Date: Apr 2009
Location: Flippin, Arkansas
Posts: 1,401
Default

How many miles after you bought that gas did it start to sputter?
__________________
2000 VT1100C Spirit, Gone but not forgotten
2009 Yamaha Stratoliner "Silver"
M Co 3/11 ACR
wallasan10 is offline   Reply With Quote
Old 10-17-2012, 11:03 PM   #3 (permalink)
Senior Member
 
oblivion_twister's Avatar
 
Join Date: Apr 2008
Location: Rio Rancho NM
Posts: 1,025
Default

if it was 100 miles on the air filter I'd say that's not the problem. More likely bad gas.
oblivion_twister is offline   Reply With Quote
Old 10-17-2012, 11:13 PM   #4 (permalink)
Member
 
bleedingsujit's Avatar
 
Join Date: Mar 2012
Location: Austintatious
Posts: 594
Default

23 miles since putting new gas. I had already ridden 183 miles when I filled up yesterday at chevron which is 0.3 miles from my apt. Rode 23 miles to college this morning without a problem. On my way back, after riding about 2 more miles, it just sputtered the hell outta itself.
__________________



Vicariously I....live while the whole world dies...
bleedingsujit is offline   Reply With Quote
Old 10-17-2012, 11:26 PM   #5 (permalink)
Senior Member
 
wallasan10's Avatar
 
Join Date: Apr 2009
Location: Flippin, Arkansas
Posts: 1,401
Default

I would check my fuel filter. I bet there was something wrong with that gas.
__________________
2000 VT1100C Spirit, Gone but not forgotten
2009 Yamaha Stratoliner "Silver"
M Co 3/11 ACR
wallasan10 is offline   Reply With Quote
Old 10-17-2012, 11:27 PM   #6 (permalink)
Senior Member
 
oblivion_twister's Avatar
 
Join Date: Apr 2008
Location: Rio Rancho NM
Posts: 1,025
Default

I'd say gas, water in the gas, get some HEET or fuel system dryer
oblivion_twister is offline   Reply With Quote
Old 10-17-2012, 11:34 PM   #7 (permalink)
Member
 
bleedingsujit's Avatar
 
Join Date: Mar 2012
Location: Austintatious
Posts: 594
Default

I didn't think the gas I bought could be doing this because I've been buying my gas there for nearly 2 years now. never had a problem. I also doubt my fuel filter would need replacing so soon. Does anyone know a common place where I would find this heet water remover? once again guys, thanks for all the input.
__________________



Vicariously I....live while the whole world dies...
bleedingsujit is offline   Reply With Quote
Old 10-18-2012, 12:49 AM   #8 (permalink)
Member
 
Join Date: Sep 2012
Location: Northern California
Posts: 274
Default

Clogged gas tank vent can cause suction in the tank and prevent fuel flow, and thus sputtering. Park for a while the vacuum is relieved until you drive far enough again.
Rock is offline   Reply With Quote
Old 10-18-2012, 01:11 AM   #9 (permalink)
Senior Member
 
wallasan10's Avatar
 
Join Date: Apr 2009
Location: Flippin, Arkansas
Posts: 1,401
Default

Quote:
Originally Posted by bleedingsujit View Post
I didn't think the gas I bought could be doing this because I've been buying my gas there for nearly 2 years now.
But you have no way of knowing where te last load came from.
__________________
2000 VT1100C Spirit, Gone but not forgotten
2009 Yamaha Stratoliner "Silver"
M Co 3/11 ACR
wallasan10 is offline   Reply With Quote
Old 10-18-2012, 03:12 AM   #10 (permalink)
Senior Member
 
Dauntae's Avatar
 
Join Date: Aug 2010
Location: Mass.
Posts: 2,182
Default

One way to see if it's the vent tube on the gas tank, When it's starting to sputter shut it down and open the tank cap, If it makes that vacuum noise like the tank is sucking in air when you open the tank it has vacuum in it, After the cam is put back on it should run good until it starts to get vacuum again from the fuel being used. When you worked on it maybe you pinched the vent hose between something and it's not venting.

Dauntae
__________________
2001 Shadow Spirit 1100 Cobra highway bars Kury ISO grips w custom weighted bar ends ,a VTX headlight and Kury Large ISO pegs but the best addition, Riding bell from Kathy M

I laugh in the face of danger, then I hide until it goes away


The book of John Hopkins map
http://www.travellerspoint.com/membe.../tripid/365293
Dauntae is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:49 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum