Bike wont start :( - Honda Shadow Forums : Shadow Motorcycle Forum

Reply
 
LinkBack Thread Tools
Old 11-04-2012, 11:22 AM   #1 (permalink)
Member
 
RoastRider's Avatar
 
Join Date: Oct 2012
Location: Cincinnati, OH
Posts: 59
Garage
Default Bike wont start :(

This is officially a problem. It has been in the 40's and 30's here lately and the bike has had a hard starting up. I have to start it with the choke pulled and let it run for 15 minutes or so.

Today it is in the 50's and the bike wont start at all. The engine turns over put even with the choke it just will not start. What things can I do\check to get this going?
__________________
IT Nerd / Biker Dude
Multiple Personality Disorder
2000 Honda Shadow VT600CD2 VLX
RoastRider is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-04-2012, 02:51 PM   #2 (permalink)
Member
 
luisr320's Avatar
 
Join Date: Jun 2010
Location: Lisbon, Portugal
Posts: 529
Default

When it gets really cold, sometimes the battery doesn't put out as much juice as necessary for engine startup, especially if it is an old battery.
Try using your car battery to boost the starting power. Connect the + with the + and the - with the - of both batteries.
luisr320 is offline   Reply With Quote Quick reply to this message
Old 11-04-2012, 03:51 PM   #3 (permalink)
Senior Member
 
Join Date: Nov 2010
Location: Columbus, GA
Posts: 2,236
Garage
Default

A battery makes sense in this situation. I would try a charged battery and see if that fixes your issue.
__________________
1985 Honda Rebel 250(Destroyed by being a newb)
Black
1996 Honda Shadow VLX 600(Sold)
Red/Black
2001 Honda Shadow Sabre 1100
Blue/Blue

kacealraid is offline   Reply With Quote Quick reply to this message
Old 11-04-2012, 05:52 PM   #4 (permalink)
Member
 
seanie's Avatar
 
Join Date: Jun 2012
Location: Southwest Chicago suburbs
Posts: 417
Default

Motorcycle batteries aren't well known for their cold cranking amps. How long of rides have you been taking when your bike is harder to start? If you're cranking on your starter then only go for a quick ride around the block or around town, you're actually hurting your battery more.
seanie is offline   Reply With Quote Quick reply to this message
Old 11-06-2012, 10:32 AM   #5 (permalink)
Member
 
RoastRider's Avatar
 
Join Date: Oct 2012
Location: Cincinnati, OH
Posts: 59
Garage
Default

The battery is fully charged. I tried to fire her up again and it turns over but will not start. When I try to roll start it I get a very quiet "putt" and thats it. I am pretty much at wits end. As a new rider I didn't want problems like these right away. If it continues I will unfortunately have to sell then bike.
__________________
IT Nerd / Biker Dude
Multiple Personality Disorder
2000 Honda Shadow VT600CD2 VLX
RoastRider is offline   Reply With Quote Quick reply to this message
Old 11-06-2012, 10:35 AM   #6 (permalink)
Senior Member
 
Join Date: Nov 2010
Location: Columbus, GA
Posts: 2,236
Garage
Default

Hmmm... Any chance fuel isn't getting into the carb like it's supposed to? If you're push starting and it still doesn't engage, that sounds to me like it's having fuel issues. Just a guess, though.

Call me nuts, did you check your petcock to make sure it's not in the "off" position, I've made mistakes like that before.
__________________
1985 Honda Rebel 250(Destroyed by being a newb)
Black
1996 Honda Shadow VLX 600(Sold)
Red/Black
2001 Honda Shadow Sabre 1100
Blue/Blue

kacealraid is offline   Reply With Quote Quick reply to this message
Old 11-06-2012, 10:42 AM   #7 (permalink)
Member
 
RoastRider's Avatar
 
Join Date: Oct 2012
Location: Cincinnati, OH
Posts: 59
Garage
Default

It simply will not behave the same way all of the time. I got it to fire up for maybe 2 or 3 seconds yesterday during a roll start. Every other time (about 15) it would just seize up while releasing the clutch.

Today when trying to start the bike normally I did smell gas. Yes, the petcock is in the correct position.
__________________
IT Nerd / Biker Dude
Multiple Personality Disorder
2000 Honda Shadow VT600CD2 VLX
RoastRider is offline   Reply With Quote Quick reply to this message
Old 11-06-2012, 11:27 AM   #8 (permalink)
Member
 
Join Date: Oct 2007
Location: Huntsville, Al
Posts: 92
Default

If you're smelling gas I'm thinking maybe you flooded it - too much choke.

The 83 VT750 I had was tempermental using the choke and flooded easily. I ended up usually pushing the starter button first and after a couple of revolutions I eased on the choke (enricher) and it usually fired up. I worked the throttle judiciously as it didn't like a lot of throttle at first.

The other thing (as others have mentioned) was anything less than full up battery and mine was even more difficult to start.

Good luck - understand how dang frustrating it is not knowing if your ride is going to fire up or not every morning!
__________________
John



98 Shadow ACE 1100T (Tourer)
87 VT700 - sold.
83 VT750 - sold.
rmedad is offline   Reply With Quote Quick reply to this message
Old 11-06-2012, 12:16 PM   #9 (permalink)
Senior Member
 
Join Date: Nov 2010
Location: Columbus, GA
Posts: 2,236
Garage
Default

I flooded my old Rebel once, had to let it sit for a day and dry up a little (at least that's what my mechanic buddy said to do). It worked out after that, had to make sure I didn't crank on the throttle much until she could idle without help.
__________________
1985 Honda Rebel 250(Destroyed by being a newb)
Black
1996 Honda Shadow VLX 600(Sold)
Red/Black
2001 Honda Shadow Sabre 1100
Blue/Blue

kacealraid is offline   Reply With Quote Quick reply to this message
Old 11-06-2012, 12:36 PM   #10 (permalink)
Senior Member
 
Join Date: Apr 2008
Location: Palatine, IL
Posts: 6,938
Default

Pulled the sparkplugs and check their condition.
jpr1968 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Shadow Forums : Shadow Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:12 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum