Problems... - Honda Shadow Forums : Shadow Motorcycle Forum

Reply
 
LinkBack Thread Tools
Old 11-14-2012, 05:23 PM   #1 (permalink)
Member
 
SuperiorKolours's Avatar
 
Join Date: Oct 2012
Location: NC
Posts: 431
Garage
Default Problems...

Ok so I changed the spark plugs the other day at the auto parts store as they were closing and using there tools. I gave them back, they were tapping there foots to hurry up, so they could go home lol. Anyway, they leave and I start the bike up and it sounds like its only running on one cylinder, so I decide to just hobble it home and look at it there. Why do I always do that...smh, anyway half way there the bike stalls out and I pull over, cant get it started again. I look down and its spraying a little gas out of the left spark plug hole on the rear cylinder. So I figure it wasnt firing because of a lack of compression and flooded the motor and thats why it wont start.

I get it home and let it sit over night tighten the spark plug up and it fires right up. Im happy, I take it for a test ride and its running strong until 2 miles down the road it stalls out again.

I get it back home and let it sit overnight again. This morning after I charge the battery because I killed it trying to start it the day before and it fires right up and then runs for like 10 seconds and dies. I check the oil and it is overfull and smells like gas.

I drain the oil and put new oil in. I start it again and the only way it will stay running is if i hold the throttle open. Smoke is also blowing out of the rear cylinders exhaust. I let it sit for five minutes and start it again and it does the same.

Im thinking maybe I blew the rings from running it with the oil level to high and that gas in the oil.

What do you think?
__________________
SuperiorKolours is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-14-2012, 09:48 PM   #2 (permalink)
Senior Member
 
gat803's Avatar
 
Join Date: May 2005
Location: Michigan
Posts: 5,376
Default

Well, it depends on how over full the oil was as to whether or not you did any serious damage, it would have to be extremely over full. Either way it didn't "blow the rings". What ever that means, it's not a result of too much juice in the bottom end.

Your bike is running like sh!t because of the carburetor problem that let to much fuel get in to the engine in the first place. You have an inlet valve/float problem. The carb needs to come apart.
__________________
Ridin' the rails...


gat803 is offline   Reply With Quote Quick reply to this message
Old 11-14-2012, 10:13 PM   #3 (permalink)
Member
 
Join Date: Oct 2012
Location: Baltimore Maryland
Posts: 77
Default

What he said...carb...float = gas in oil
finjoey is offline   Reply With Quote Quick reply to this message
Old 11-14-2012, 10:22 PM   #4 (permalink)
Member
 
SuperiorKolours's Avatar
 
Join Date: Oct 2012
Location: NC
Posts: 431
Garage
Default

Ok so why am I smoking out of the exhaust?

Sent from my PC36100 using Motorcycle.com Free App
__________________
SuperiorKolours is offline   Reply With Quote Quick reply to this message
Old 11-14-2012, 10:27 PM   #5 (permalink)
Senior Member
 
gat803's Avatar
 
Join Date: May 2005
Location: Michigan
Posts: 5,376
Default

It depends on what color the smoke is.
Black smoke is excess fuel. Blue smoke is oil. White smoke is moisture, smell it. If it smells/tastes sweet, it's coolant. If there is no smell/taste to white smoke it's probably just condensate.
__________________
Ridin' the rails...


gat803 is offline   Reply With Quote Quick reply to this message
Old 11-14-2012, 11:21 PM   #6 (permalink)
Member
 
SuperiorKolours's Avatar
 
Join Date: Oct 2012
Location: NC
Posts: 431
Garage
Default

Quote:
Originally Posted by gat803 View Post
It depends on what color the smoke is.
Black smoke is excess fuel. Blue smoke is oil. White smoke is moisture, smell it. If it smells/tastes sweet, it's coolant. If there is no smell/taste to white smoke it's probably just condensate.
It was blue at first then white, I didnt notice the smell. I will smell it tomorrow. Taste? lol
__________________
SuperiorKolours is offline   Reply With Quote Quick reply to this message
Old 11-15-2012, 12:19 AM   #7 (permalink)
Member
 
SkullCrusher's Avatar
 
Join Date: Nov 2012
Location: massilon, ohio
Posts: 168
Default

Gas in oil destroys its lubricity. Result is smoked bearings if its ran for too long.
SkullCrusher is offline   Reply With Quote Quick reply to this message
Old 11-15-2012, 03:09 PM   #8 (permalink)
Member
 
SuperiorKolours's Avatar
 
Join Date: Oct 2012
Location: NC
Posts: 431
Garage
Default

Quote:
Originally Posted by SkullCrusher View Post
Gas in oil destroys its lubricity. Result is smoked bearings if its ran for too long.
mm, idk. I only got about 200 yards before it died, and before that it was running strong and I wasnt going very fast.
__________________
SuperiorKolours is offline   Reply With Quote Quick reply to this message
Old 11-15-2012, 03:26 PM   #9 (permalink)
Member
 
SkullCrusher's Avatar
 
Join Date: Nov 2012
Location: massilon, ohio
Posts: 168
Default

You probably didn't do much damage then. I'm with the rest of the crowd, carb problems. Maybe dirt in the tank is obstructing the needle valve from closing all the way or maybe your float is roached. The smoke is likely from unburnt gas built up in your pipes, should clear up. If you are mechanically inclined fixing carbs is no biggie. I just bought my shadow and have never pulled the carbs off of one so Idk how much of a ******* that is to do but on a dual-carb v-twin its usually no fun at all. If you feel up to the task get yourself a big can of carb and choke cleaner or you can boil the carb in 50-50 water and pine sol. Either way just keep the pieces organized and take one apart at a time so you have an assembled unit to refer to if you get lost.
SkullCrusher is offline   Reply With Quote Quick reply to this message
Old 11-15-2012, 03:33 PM   #10 (permalink)
Member
 
SuperiorKolours's Avatar
 
Join Date: Oct 2012
Location: NC
Posts: 431
Garage
Thumbs down

Quote:
Originally Posted by SuperiorKolours View Post
It was blue at first then white, I didnt notice the smell. I will smell it tomorrow. Taste? lol
Just tried to start it again. Wouldnt start unless I held the throttle all the way open and took several tries. Blue smoke is gone. Now white smoke, reved it hard several times and the white smoke cleared but shot out a little black smoke when the rpms shot up and then it dies when I let off the throttle and white smoke seeps out of the exhaust. I cant tell if its sweet, dont really smell to much.

I know you guy are saying the carbs need cleaned and they do, but this bike has been running decently for 3 weeks, I dont get how all of a sudden now it cant even stay running.
__________________
SuperiorKolours is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Shadow Forums : Shadow Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:56 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum