Is it my switch? - Page 2 - Honda Shadow Forums : Shadow Motorcycle Forum

Reply
 
LinkBack Thread Tools
Old 01-09-2013, 09:01 AM   #11 (permalink)
Senior Member
 
Join Date: Jun 2008
Location: SW Georgia. Between Americus & Buena Vista - Ellaville and Plains
Posts: 6,676
Default


Quote:
Originally Posted by Big B
Have a close look at the bulbs. One may be going bad and causing it to back feed.


Sent from my SCH-I535 using Motorcycle.com Free App


You hit the nail on the head. Bulb was faulty. It still lit up, but I guess it was still bad. Replaced both bulbs on the right side and it works fine now. You guys are awesome!

You hit the nail on the head. Bulb was faulty. It still lit up, but I guess it was still bad. Replaced both bulbs on the right side and it works fine now. You guys are awesome!
...........................................

I bet it was a front bulb...
D
"Captain D" is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2013, 03:17 PM   #12 (permalink)
Senior Member
 
Big B's Avatar
 
Join Date: Mar 2008
Location: Maryland
Posts: 6,045
Garage
Default

Quote:
Originally Posted by old dad View Post
^ again this,,,and the best way to start any resolution is "KISS" keep it simple stupid (not calling anyone names) way too many members suggest right off the bat to tear into this or that when checking the simple things first often resolve many issues,,and is way cheaper.
Agree. Always check the basics first.


Sent from my SCH-I535 using Motorcycle.com Free App
__________________
Bernie
08 M109R *SLAMMED*
02 Sabre, gone but not forgotten

Big B is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:55 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum