New pipes, air filter and re-jet, now it runs like crap - Honda Shadow Forums : Shadow Motorcycle Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-18-2017, 06:03 PM Thread Starter
Member
 
Cerberus's Avatar
 
Join Date: May 2016
Location: Houston, Texas (West Houston)
Posts: 774
New pipes, air filter and re-jet, now it runs like crap

Alright, I installed new V&H Cruzer exhaust on my Honda VTX1300C, a Cobra PowrFlo Air Cleaner, and re-jetted with a Dynojet Jet Kit. Now my bike has a "hesitation" feel to it, and it feels like it is losing power when I decelerate at times. The pipes also pop a lot when I down shift. The carb used a 185 jet, and it was replaced with a 200. Does it sound like I'm getting too much fuel? Would that give me the feeling of losing power? Usually, I can overcome the loss of power by accelerating, but if I'm going over 70 it seems to bog it down. Anybody got any ideas?

Provided below one before, and two after photos:

Attached Thumbnails
Click image for larger version

Name:	2016-06-10 08.27.19.jpg
Views:	44
Size:	295.7 KB
ID:	212065   Click image for larger version

Name:	2017-05-18 16.52.37.jpg
Views:	38
Size:	301.2 KB
ID:	212073   Click image for larger version

Name:	2017-05-18 16.52.47.jpg
Views:	41
Size:	272.4 KB
ID:	212081  
Cerberus is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-18-2017, 06:37 PM
Senior Member
 
Leathel's Avatar
 
Join Date: Feb 2013
Location: Tuakau New Zealand
Posts: 2,820
Garage
Check the colour of the plugs, if they are black drop the needle one notch and try again....or lift the needle and put the std jet back in...

Ohh wait you fitted a dyno 200? they will be equivelent to a 228.. But plugs will tell the story

FAQ Mikuni vs keihin vs dynojet

CV Carb Tuning Procedures



My Bike before and after , Any day spent on the bike is a good day
VT1100C Shadow (1993)
VT750 Aero
TRX300 (Hunting Quad)
DRZ400E (my dirt bike)

For the kids to use
XR250
Rm80/Honda125 (1972 TL engine )
GN250
Leathel is offline  
post #3 of 3 (permalink) Old 05-19-2017, 12:13 AM Thread Starter
Member
 
Cerberus's Avatar
 
Join Date: May 2016
Location: Houston, Texas (West Houston)
Posts: 774
Quote:
Originally Posted by Leathel View Post
Check the colour of the plugs, if they are black drop the needle one notch and try again....or lift the needle and put the std jet back in...

Ohh wait you fitted a dyno 200? they will be equivelent to a 228.. But plugs will tell the story

FAQ Mikuni vs keihin vs dynojet

CV Carb Tuning Procedures
That may be the answer. Oh, and I want nothing to do with "Butt/But Plugs".

Last edited by Cerberus; 05-19-2017 at 09:01 AM.
Cerberus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Shadow Forums : Shadow Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome