Running Rich - Honda Shadow Forums : Shadow Motorcycle Forum

Reply
 
LinkBack Thread Tools
Old 04-13-2009, 04:16 PM   #1 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 11
Default Running Rich

Ok i am new at fixing bikes. I have a question first I have an 1985 vt700c that is running rich to the point that the plugs carbon up so much in less than 30 min to the point it shuts down the bike. Thanks for the help Ray
the85th is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-13-2009, 04:51 PM   #2 (permalink)
Senior Member
 
Join Date: Mar 2004
Posts: 4,687
Default

Check air supply - filter clogged - vemin nests etc stopping air flow.

Then check the enrichment valves(choke) see if they cable free-play is adeqate to turn off the choke.
Cbjr is offline   Reply With Quote Quick reply to this message
Old 04-13-2009, 06:16 PM   #3 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 11
Default

ok i have checked the air and no critters. could you explain how to check and adjust the choke the manual i have is king of vague on how to do it thanks again. Ray
the85th is offline   Reply With Quote Quick reply to this message
Old 04-13-2009, 09:18 PM   #4 (permalink)
Senior Member
 
Join Date: Mar 2004
Posts: 4,687
Default

Take a look at the assembly #8 that will be the termination point of the choke/enrichment valve assembly.

Click Here

How this works is:
You pull the choke lever the cable pulls a needle valve out of the hole and enrichen the circuit instead of blocking the air.

In order for the valve to close the cable has to be free enough and have enough slack to allow the little spring to push the valve closed.

If you look at the cable labeled #13 the un-numbered cable next to it shows a good example of the enrichment assembly. There is a 14mm nut like cap that is removed and the whole assembly pulls out (watch out for the small spring needle and any other parts to fall out-they are easy to reassemble and easy to lose -put the parts in a small bags and don't mix up the needles). The amount of free play should be noted in your manual - and the cable should move freely.

Move the handlebars lock to lock and watch the cable for movement as well, measure the shortest length from cable end to outer sheath with the choke lever off.

Hope that is clear - it's pretty obvious when you get a wrench on it and see what is going on.
Cbjr is offline   Reply With Quote Quick reply to this message
Old 04-13-2009, 10:52 PM   #5 (permalink)
Member
 
radarwill's Avatar
 
Join Date: Mar 2009
Location: Central Taxachusetts
Posts: 224
Default

+1
radarwill is offline   Reply With Quote Quick reply to this message
Old 04-14-2009, 04:51 PM   #6 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 11
Default

ok tried the adjustment and when i loosened the cable at the handle there was only about 2-3 mm of space how much should it move.
the85th is offline   Reply With Quote Quick reply to this message
Old 04-14-2009, 11:30 PM   #7 (permalink)
Member
 
Join Date: Oct 2008
Location: Waco, Tx
Posts: 167
Default

If I had only known about ronayers!
__________________
'97 Shadow ACE VT1100C2V

bigpigtx is offline   Reply With Quote Quick reply to this message
Old 04-15-2009, 08:36 PM   #8 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 11
Default

ok new question i measured the primary side of the coil and it measured 3.3 ohms and the service manual shows it should be 2 ohms could this be causing the problem of not all the fuel burning and the plugs carboning up? When i took a plug out and laid it next to the head all i got was a weak yellow spark. Thanks for any help Ray
the85th is offline   Reply With Quote Quick reply to this message
Old 04-22-2009, 04:12 PM   #9 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 11
Default Still need help

Ok i pulled the carbs off and there seems to be the stock jets in it they have the #120 stamped on them. the floats look good no cracks the needle and seat look like they are new. Could there be something that i am missing. the carbs look nice and shinny. How stiff should the spring in the slides be. mine are kinda weak. Thank you for any help. Ray
the85th is offline   Reply With Quote Quick reply to this message
Old 04-22-2009, 09:10 PM   #10 (permalink)
Member
 
Join Date: Mar 2009
Location: Vanceboro, NC
Posts: 398
Default

You could check for a weak spark by sticking the business end of the spark plug on the tip of your tongue then get someone to try to start the bike! If you **** and piss at the same time the plug is good.... If you just piss or **** or even just twitch uncontrollably then itís a weak spark and change the plug first then the coils!

I kid, I kid

seriously tho.

My first thought wouldve been the choke!! i cant help a whole lot with this sorry! Just check the funcition of the choke and look at the cable that operates the choke.
__________________
Jason
95 1100
salt17 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Shadow Forums : Shadow Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum