Honda Shadow Forums : Shadow Motorcycle Forum - View Profile: hypostang

hypostang hypostang is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Shad0w
    05-04-2013 02:12 PM - permalink
    Shad0w
    Thanks for the battery cover, pleasure to do business with.
  2. mistermoe
    08-19-2012 09:10 PM - permalink
    mistermoe
    Hey man. I am dealing with the same kind of thing on my 94 VT1100. I was thinking it was a bad solenoid... but I read your post and now I"m curious. What Diode was bad? I'm not at all familar with these VTs... I've been running old Yamaha XS650s. Any words of wisdom are welcome.

    Thanks, Man.

    Pete in Baltimore

About Me

  • About hypostang
    Location
    Maryville Tn
  • Signature
    1990 VT1100C

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 03-29-2014 07:43 PM
  • Join Date: 08-05-2012
  • Referrals: 0

Friends

Showing Friends 1 to 5 of 5

All times are GMT -4. The time now is 08:58 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum