What Do I Check When My Motorcycle Won't Start? - Page 9 - Honda Shadow Forums : Shadow Motorcycle Forum
Closed Thread
 
LinkBack Thread Tools
post #81 of 88 (permalink) Old 04-07-2011, 11:12 PM
Member
 
Join Date: Mar 2011
Location: Beautiful Vancouver Island
Posts: 301
Garage
Quote:
Originally Posted by fadel View Post
Only thing different i did and i think that's the mistake i did in winter- is remove the spark and put few oil drops in the cylinder ...

so what is happening when i hit the starter, it goes on and on with no signs of willing to start at all, tried with/without choke, full gas,
1) Don't use choke and throttle ... as it will lean the mixture (the choke is designed to richen the mixture).

2) Take off the plugs. What do they look like. Are they wet?

3) How much oil did you put in the cylinders?

4) Are all the plugs properly wired?


Last edited by marcham; 04-07-2011 at 11:15 PM.
marcham is offline  
Sponsored Links
Advertisement
 
post #82 of 88 (permalink) Old 04-07-2011, 11:57 PM
Junior Member
 
fadel's Avatar
 
Join Date: Apr 2011
Posts: 4
i took off the plugs a couple of times and they were wet so cleaned them and put them back and retry
plugs are properly wired. i dont think it's the issue.

i also tried this: took off the plugs, cleaned them and dump them with fuel before putting them back and try to start the engine. but not signs.

i dont remember the quantity i put in the cylinders, but not more than a spoontable or two

fadel is offline  
post #83 of 88 (permalink) Old 04-18-2011, 09:51 PM
Junior Member
 
ncemt1759's Avatar
 
Join Date: Apr 2011
Posts: 6
Just bought an 89 Shadow 1100. The guy I bought it from said he had to jump it to get it to start. I tried to start it yesterday, and the starter turned for a few revs, and then I just had the solenoid clicking. Pt the battery on a charger, and the starter would turn, but sounded weak. I also had the same result when I tried using my truck to jump it. Is this a battery or starter problem?
ncemt1759 is offline  
 
post #84 of 88 (permalink) Old 04-19-2011, 01:20 AM
Junior Member
 
mitica100's Avatar
 
Join Date: Feb 2011
Location: Phoenix, AZ
Posts: 25
Most likely the battery. Leave the battery to charge fully first. Sometimes the Start button contacts go bad, but start with charging the battery.
mitica100 is offline  
post #85 of 88 (permalink) Old 04-19-2011, 09:04 AM
Junior Member
 
ncemt1759's Avatar
 
Join Date: Apr 2011
Posts: 6
I bought a battery, charged it, and it still wouldnt start. That was not the battery that was recommended for the bike, but the one that is recommended at all the parts places wont fit in the battery box. Everyone has a battery you put the acid in, but the one that came out of the bike is a sealed battery. Still not starting.
ncemt1759 is offline  
post #86 of 88 (permalink) Old 04-23-2011, 10:55 PM
Junior Member
 
ncemt1759's Avatar
 
Join Date: Apr 2011
Posts: 6
It is the starter. A few gentle taps with a wrench gets it going every time. New starter here i come!
ncemt1759 is offline  
post #87 of 88 (permalink) Old 04-29-2011, 03:55 PM
Junior Member
 
Join Date: Apr 2011
Location: Southern California
Posts: 4
Quote:
Originally Posted by ncemt1759 View Post
Just bought an 89 Shadow 1100. The guy I bought it from said he had to jump it to get it to start. I tried to start it yesterday, and the starter turned for a few revs, and then I just had the solenoid clicking. Pt the battery on a charger, and the starter would turn, but sounded weak. I also had the same result when I tried using my truck to jump it. Is this a battery or starter problem?
It took me going through 9 pages of posts but I finally found someone with the same exact, identical issue as my 92 Shadow. New battery is on the charger now, about 24 hrs into it, gonna try to tap the starter to see if it free's, if not ill try to jump the starter, then bench test it, and if all else fails new starter. Let you guys know.

After 30 hours on the charger the bike still won't start. I cleaned the cable contactsI really don't want to spend the 3-400 on a new one if its something else. Any ideas?
So,
The selenoid is getting power
New Battery which is fully charged. 13.1 Volts
I jumped it a few times with my truck and started a few times then finally it got worse and worse finally just would click.

Last edited by blovig; 04-29-2011 at 07:00 PM. Reason: update
blovig is offline  
post #88 of 88 (permalink) Old 05-03-2011, 02:06 AM
Member
 
ALD3's Avatar
 
Join Date: Feb 2011
Model: Honda Sabre
Year: 2007
Location: **** Paso, TX
Posts: 299
Hate to bump old topics, but just put my 83 Shadow back together, new paint job, new battery, did some wiring, new bulbs, bled the clutch and brake, had to drain the gasoline for the paint job, pumped new gas into it after all was done.... AND THE BIKE WOULDN'T start... Oh the petcock is off... Go to start again... NOTHING just a very ugly noise...
I read through here, realize the kick stand needs to be up... Boom, the bike roared to life. MUCH THANKS FOR THIS! I can now sleep peacefully tonight.
ALD3 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Shadow Forums : Shadow Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sabre won't start, going down the check list... mbopp Technical Discussion 13 04-29-2012 05:11 PM
Spirit 750 won't start & headlight won't light Guitar Tim Technical Discussion 3 09-19-2011 05:24 PM
OK, what do I check first? Shadow Spirit 750 won't start iamsmiling Technical Discussion 5 08-12-2009 09:31 PM
washed bike...now won't start...won't do anything! jbfan Technical Discussion 15 09-01-2008 01:22 PM
Tent..check..Sleeping Bag..check..Kitchen Sink..check Eight_Bit General Bike Discussion 6 06-17-2008 08:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome