Honda Shadow Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
I have a 96 1100 ACE, runs as it should, I have noticed a noise as the engine shuts down, on the left lower side, sounds like the starter is engaging/disengaging, make sense?....the starter works just fine, anyone else hear of anything like this?....great site....Mick :( :( :(
 

·
Registered
Joined
·
406 Posts
I think I know the noise you're talking about and I've heard it on my bike. She decides when she wants to do it though, and holding in the clutch or not and being in gear or in neutral doesn't seem to make her want to change her mind. I think it's a normal thing.
 

·
Registered
Joined
·
1,505 Posts
I HAVE A 96 1100 ACE ALSO...i'll have to keep an ear out for what your talking about...how many miles on the odo did you start noticing it?
 

·
Registered
Joined
·
102 Posts
Discussion Starter #4
I just got it a month ago, about 33K on the ticker, still sorting it out, seems to be fouling plugs, only getting 36 mpg, will pull carbs and see where the needles are set, assuming it was rejetted when the V and H pipes were installed, as to the noise, it sounds like the starter is trying to engage just as the engine stops....Mick
 

·
Registered
Joined
·
7 Posts
If we are talking about the same noise, it's probably no big deal.
Sounds like the starter drive engaging just as the engine stops
rotating. At 90000 + miles, mine has done it from day one.
 

·
Registered
Joined
·
335 Posts
Mine does the same thing, when it feels like it. I think it's some sort of 'kickback' when the motor stops most of the way up the compression stroke and backs up a little bit. I don't know exactly what is making the noise but it could well be the starter. I was afraid that my starter wasn't disengaging at all and I could only hear it as I killed the bike... but that doesn't appear to be the case. My mental picture of it is like the clutch on the fan on a v-8 engine, the motor stops turning but something is coasting a little bit afterward.

P.S. every quad I've ever ridden does the same thing... I don't know how the starter engages but maybe it's not the same as a car, where it totally disengages when the button is released, maybe it's some sort of slip clutch or centrifugal clutch setup.
 

·
Registered
Joined
·
119 Posts
Mine does that too ( 1100 Spirit )....only when it wants though. :? I hear it prolly about half the time when I shut it down. Sounds like the starter disengaging or something. My friends bike , VTX 1300, seems to do it every time they shut their bike off as well as my VLX I used to have. Just something different I guess about the starters in the 1100?
 
1 - 8 of 8 Posts
Top