Honda Shadow Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi, i have 1983 750 shadow and i had electrical problems it was overcharging the system. well i fixed that problem. there was a fuse behind the headlight that is not listed in the clymers book. it was bad. after i spent money on a regulator, alternator it was still overcharging over 15v at a idle, found the fuse by accident replaced it and now at 7000 rpm is only at 14.9 yea!!! but now unfortantly the water pump is leaking. i am not sure how to tell if it's the pump or just the gasket. any body have any thoughts. and also it looks like i have to remove the engine from the frame. or is there a way around that. thanks for your help.
 

·
Registered
Joined
·
748 Posts
If you check your manual it should show a pic of the weep hole that usually is the source of the leak as the packing in the water pump starts to go. Clean up around that area and then use a hand mirror to look and see if that's were it's leaking when the bike is running or after, as long as there's pressure in the system. If it is the gasket, that'll show ups as well.
From what I understand it is necessary to pull the engine to get the water pump out. Perhaps others will chime in if they have found a way to do the job without pulling the engine.
Regardless it's one of those problems that doesn't ever get better on it's own.
 

·
Registered
Joined
·
1,203 Posts
The manual says to pull the engine. I looked and don't see how work could be done without removal. I'm sure you have already done this but double check that it's not the hose, connection to the pump or even a loose drain bolt.
 
1 - 5 of 5 Posts
Top