Honda Shadow Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi all,

I have a 1985 VT500C. Possibly a VT550C; not sure.

Anyway, I rebuilt the carb and set the floats to close at 7mm; measured from the carb body to the float.

After putting everything back together, all I get is a backfire. I had a friend look at it. He slightly opened the drain plug on the right-side carb while we tried to fire it and it started just fine. He advised me to reset the floats to close sooner; maybe 8~9mm or so.

It all makes sense to me, I just want to double-check online and see what others might have to say about it.

Thanks all.
 

·
Registered
2001 Valkyrie I/S
Joined
·
6,473 Posts
It could be, i think your saying you couldn't start the bike until your friend drained some fuel from the carb. See if the below link helps.

Care & Feeding Of The Keihin Carb
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Thank you for the link. If I'm reading correctly, I need to replace the bowl, level the carbs and let fuel fill the bowl. A clear tube from the open drain will also fill with fuel until the level in the tube matches the level in the bowl. From the link, fuel should trigger the floats to stop fuel 0.5mm (+/- 1.0mm) from the carb body.

At that point, I can mark and measure the exact level where fuel stops flowing; i.e. the valve seat is fully closed.


I can re-assemble everything and do that; but I have the carb on my table and both bowls off. I mainly need to know how far from the carb body to the bottom of the float should be.

A manual for a 1983 VT500 advises 6.8mm. I don't know where the 1985 VT550C carb needs to be set to. The original float valve set somewhere around 6.5mm and the new ones from a rebuild kit are about 8mm.



Oh, just to clarify, the bike would only run as long as the drain on the right-side bowl was left open to constantly drain fuel. As soon as we stopped the drain, the bowl refilled and the engine died...
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Everything is rebuilt now and it starts and runs. If I try to rev it over 4k the power drops.

Carb float is at 8mm and jets are 112 front and 120 rear.

Any suggestions?
 
1 - 5 of 5 Posts
Top