Honda Shadow Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Any help diagnosing a sick CDI box/ problem for my beloved Shadow would be deeply appreciated! All of a sudden, starting it , it would only run on 1 cyl. then no cylinder's, @ first I could hold plugs & crank, & get about a 50 volt shock then nothing, both coils ohm tested good, pick up coils tested good @ the CDI box. My big problem, I can't find a OEM or after market CDI for those years! Any help would be appreciated!!!! 76 Year old biker Steve
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
14,721 Posts
You might try jumping the battery with a non running car battery so there is no doubt about available cranking and spark power.
Measure the resistance and look at the connections from the pulse generators.
Here is a site that may get you ignition units. But it is overseas.

 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
You might try jumping the battery with a non running car battery so there is no doubt about available cranking and spark power.
Measure the resistance and look at the connections from the pulse generators.
Here is a site that may get you ignition units. But it is overseas.

You might try jumping the battery with a non running car battery so there is no doubt about available cranking and spark power.
Measure the resistance and look at the connections from the pulse generators.
Here is a site that may get you ignition units. But it is overseas.

Thanks Mr. Swifty, I tried that [only] site I could find & came away confused! I'll try once more! I know my battery was full charged, cranking over fast w/ plugs out @ first got a small shock holding the biting of the plug, then later no shock at all! I was hoping someone retrofitted two older avalabel style 1963/64 separate style ICU's? Thanks for your kind "swift" reply! MAGA! Steve
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
14,721 Posts
Make sure the battery power stays constant on the black/white wires to the coils and ICU with key and kill switch on. If the kill switch contacts are drity they may interrupt ignition power. These older bikes will crank but not fire if the kill is off.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Thanks Mr. Swifty, I tried that [only] site I could find & came away confused! I'll try once more! I know my battery was full charged, cranking over fast w/ plugs out @ first got a small shock holding the biting of the plug, then later no shock at all! I was hoping someone retrofitted two older avalabel style 1963/64 separate style ICU's? Thanks for your kind "swift" reply! MAGA! Steve
I just retried that CZ site they have no adaptor for my bike,
Thanks Mr. Swifty, I tried that [only] site I could find & came away confused! I'll try once more! I know my battery was full charged, cranking over fast w/ plugs out @ first got a small shock holding the biting of the plug, then later no shock at all! I was hoping someone retrofitted two older avalabel style 1963/64 separate style ICU's? Thanks for your kind "swift" reply! MAGA! Steve
P.S. I just retried that CZ site again, they have no adaptor harness for my year bike! And I think they want $400 or $500 if they had it! Too rich for me! I'll try adapting something! Its's not rocket science, and I don't like being scamed or overcharged, I'd junk it of fix it before that! Thanks for your kind, swift reply!
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
14,721 Posts
Here are some pictures of a 1986 and 1987 ICU that someone had opened up. Hope you don't see this. But maybe you can find loose solder joints that can be repaired. Or bad caps, etc.
 

Attachments

  • Like
Reactions: Big Shrek

·
Registered
Joined
·
6 Posts
Discussion Starter #7
I read that one it made me cringe, anything electronic hates me! My late computer buddy could spot a cold solder joint or broken connection and solder jumpers! NOT me! What do you think about retro filling available/ cheep, older model units in my bike! All I'd need is plug pig tails & a wiring details! IF that word work? Thanks again! Steve (P.S. I always thought dogs stuck their head out car windows was for the same reason they like to lick one's face, I.E. to get the taste of dog poop out of their mouth?)
 

·
Premium Member
1999 Shadow 750 ACE VT750CD3 Modified
Joined
·
3,047 Posts
I just retried that CZ site they have no adaptor for my bike,

P.S. I just retried that CZ site again, they have no adaptor harness for my year bike! And I think they want $400 or $500 if they had it! Too rich for me! I'll try adapting something! Its's not rocket science, and I don't like being scamed or overcharged, I'd junk it of fix it before that! Thanks for your kind, swift reply!
How are you communicating with Ignitech? It can be a confusing place at the best of times. Corona has made things worse everywhere.

The best way is email [email protected] and include a description of the bike and pictures of the ICM units and connectors as described here: Demand - IgniTech Přelouč
They will get back to you with pricing and options. They normally make things on an as required basis, I would expect the cost to be around 200 USD.
AFAIK the adaptor harness comes with the unit.

You will end up with one box instead of 2 (3?), I know they can do it for the early Shadows as they have done it before and had happy customers.
I use one of their units on my bike, but it is a different setup, but been trouble free for 5 years or so now.

Here is a recent thread example with a '88 1100 that ended up with one of their units, New Member
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
14,721 Posts

·
Registered
1983 Honda vt750 Shadow
Joined
·
14,721 Posts
1 - 12 of 12 Posts
Top