Honda Shadow Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hey guys, just wondering if any of you have had problems with your main fuse getting blown. I was riding mine down the road yesterday and the whole bike just quit on me. Come to find out it was the main fuse. I put a new one in and everything was back to normal for a few min before it blew again.

What do you think could be some of the reasons?
 

·
Registered
Joined
·
1,027 Posts
You have short (yeah, no duh). Pull all of the fuses except the main and those necessary to start and run. Ride around for a while. Keep adding fuses back in until you hit the one that blows. Why the main would blow but not a sub fuse is a mystery.

Also, check the wiring diagram for your model to see what comes off the main but does not go thru another fuse in the block, then trace those wires and check components. Finally, KT analysis. Any common factors when it blows? Brake applied, turn signals turned on, etc. Wiring issues can be frustrating.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
So I spent today pulling it apart and all that good stuff. And I think I narrowed it down to somewhere in between the main fuse and the headlight, but I'm not completely sure. I'm gonna go into a local shop here in Ames and see what they think about it.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top