Honda Shadow Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Two weeks ago I had a great ride over 3 days that included desert heat and mountain altitude. The bike was packed with camping gear and there was at least one hundred hot miles with a crazy headwind. Because of some knocking that started the last 100 miles of the trip I posted a thread. The day after the ride I warmed up the bike and checked the oil and It was just reading minimum. It took nearly 3/4 of a quart to bring it up to near the max line.

So, I'm hoping that solves all my problems. My 95 shadow ace 1100 has almost 50k on it and so far I've had no real engine problems. I have that really slow oil leak that is common to the engine on this bike, but I don't have any crazy oil leaks that would account for so much oil to have "disappeared."

I'd love some feedback that would confirm the loss of oil. Would riding conditions account for the oil loss or am I facing a bigger beast?

Thanks all.
 

·
Premium Member
Joined
·
1,138 Posts
Welcome to the oil using 1100 club. On my Sabre there is no sign of any leak and no exhaust smoke, but on occasion it can eat a quart of oil in 800 miles. Some of the things that aggravate oil usage are: high speed, high altitude, restricted breather tube, and perhaps running lean. I have nearly 60k on my bike, but this has been going on for years.

I am guessing that the valve seals are shot, especially the seals on the exhaust valves.
 

·
Registered
Joined
·
5,377 Posts
Is it still losing oil? Sudden loss of that much oil would be visable, drips, smoke, soot. Sudden knocking noises are NEVER a little thing, like low oil level. There is that guide pin/plug thing on the aces, IDK, search on oil leaks and issues. I have over 40000 and use no oil between changes, to speak of, zero leaks. Your common leak might be speading up.
 

·
Registered
Joined
·
1,415 Posts
I just did a 5000Km run and ate over a quart on the trip. I normally use little or none. It seems like the VT1100 uses oil at high RPMs (highway). this is where my consumption was highest. Since I got back I have done an oil change and another 1000 Km and used NO OIL at all. the last 1000Km was all 80Km/H and under.
From observation the 1100 likes to run at around 2500 - 3500 RPM and is happiest in that range. Cruising at 3500 seems to be the best ride and uses no oil. Above 4000 rpm the bike begins to use oil and is generally not as happy. It will give you what you ask for over 4K but it really doesn't like it.
it just is what it is.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
I'm still waiting on a new battery to take her out again, but yesterday I did another check to see what I could find. This may be Occam's Razor in action. I noticed a bead of oil just below where the oil filter is seated. The filter was not tight and I could loosen by hand. Anyone else ever feel like you are channeling Homer Simpson? Thanks again for all the great input.
 

·
Registered
Joined
·
1,300 Posts
My Sabre used over 8 liters of oil during my cross Canada trip a while back, 13 000 kms total. It's just the nature of the beast and as long as you keep an eye on it, all is good. Got 121 000 kms on it now and still works like it was new :-D
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top