Honda Shadow Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello and thanks in advance for the help.

I have a 85 shadow that won't take any throttle. The bike seems to start ok on full choke. The rpm's never increase as the bike warms up and I'm not able to take the bike off choke. If you try to give it some gas even after it warms up it immediately kills. I'm able to restart the bike immediately and it runs at about 1000 rpm. This is the first time I have had it out since last fall.

Is it possible I have bad gas? Maybe need new spark plugs?

Any help is appreciated.
 

·
Registered
Joined
·
325 Posts
Check your stock foam air filter, although it may look nice and clean it might have degraded and is restricting the air flow (been there). Pull your air canister out and take it for a short ride, start simple and eliminate easy stuff.

Might be bad gas, flush the tank and/or try some Seafoam.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Custom85vt thanks for the input. Love the custom job you did on your bike!

I spoke with a buddy today who is a mechanic and he thinks the carbs neeed to be rebuilt.
 

·
Registered
Joined
·
19 Posts
I just bought an 86 VT500C that is doing exactly the same thing. I've already ordered the kits to rebuild the carbs. I'll let you know how it turns out.
 

·
Registered
Joined
·
1,027 Posts
The carbs are filthy.

Air is going in, fuel can't go through the clogged up jets.

Let me know if that aint it.
 
1 - 5 of 5 Posts
Top