Honda Shadow Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just bought a the bike, rebuilt the carbs, replaced the fuel pump, plugs and wires. Battery was replaced, and it was running great! Then it died with no spark. Fuses are good, and just wondering if anyone had any suggestions.
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
17,731 Posts
Did you lose all power? If so check the main 30 amp fuse.
If only spark is missing, check the kill switch and if it is on, go to the black/white wires on the coils to see if when you flip it on there is constant power on the wires.
Those models have a cam sensor also that other years do not.
Check the wiring connector at the ignition unit and from the pulse generators too.
 

Attachments

·
Registered
99' Valkyrie/North Central Indiana
Joined
·
9,657 Posts
Clean/check the starter/kill button switches would be my 1st. place after the usual fuse and battery check.
 

·
Registered
Joined
·
2,004 Posts
If you want to check the most hated part on that bike, check the resistance of the crankshaft position sensors.
They burn up for some reason. They are made of unobtanium but you can fudge something from another bike.
If it's the computer, you almost just want to sell the bike for parts.

I think one of my first posts in this forum was asking about a no spark issue. In my case it was a stupid thing. I don't remember what it was but somewhere in the neutral switch, kill switch and kickstand combo.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
I cleaned run/off switch. Disconnected clutch switch, I need a service manual I think. Compression is great, fuel and fuses are good, I was told a kickstand sensor, or neutral safety switch?
 
1 - 6 of 6 Posts
Top