Honda Shadow Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I NOTICED A LEAK BETWEEN THE HEADS . A SMALL AMOUNT OF ANTIFREEZE IS LEAKING FROM BOTH SIDES OF A SMALL PIPE.IS THIS A EASY FIX .OR IS IT MAJOR .DO I NEED TO REMOVE THE HEADS TO FIX?
OR IS THIS NORMAL IN 30 DEGREE WEATHER? I THANK YOU FOR ANY INFORMATION
 

·
Registered
Joined
·
4,689 Posts
It is an easy fix, there are a couple of clips one each end of the pipe, behind the pipe there are O-rings. You remove the clips slide the pipe into the head and replace one side then slide it the other way and replace the other side.

Someone who has actually done this will chime is soon with maybe a little better description.
 

·
Registered
Joined
·
2 Posts
Hey guys. Sorry to revive an old thread, but I seem to have this exact same problem...

I just picked up a 2001 Shadow ACE 750, and I've found it to be leaking a little coolant from that cross-over pipe. Strange thing is that it only seems to be leaking when the bike is sitting. Went out there this afternoon (haven't ridden all day) and it has a trickle that ran down. Ran the bike all day yesterday, and I didn't see anything there all day.

Anyway... Is this really as easy to fix as it sounds from the last post? I probably won't get to it for at least a couple of weeks, would you trust the bike with any serious trips until it's done? Talking 200-300 miles trips on the interstate...

Thanks guys. I'm glad that I found the forum. I haven't had a Shadow in years. I learned on an '83 vt500, and then went through a few bikes before coming back to this one...
 

·
Registered
Joined
·
714 Posts
TxMensan, I had to change the o-rings on my 02 750 ACE this year. The hardest part was catching the coolant. I picked up some o-ring picks and hose type pliers at harbor frieght and they made the job real easy, took about 5-10 minutes to change them out. Real straight forward job. Gary
 

·
Registered
Joined
·
140 Posts
I noticed that mine leaks a little too (98 ACE 750). Not all the time, but when washing the bike I noticed a little after drying everything off, after I went back about an hour later. Mine too, does not appear to do it when riding, as I went for a nice ride yesterday (about 250 miles or so) and no leaks.

Anyway, is there a special type of O ring I need? Or, should I just get it from the Honda dealer to make sure I get the right ones? Also, for those of you that have done this fix, does alot of fluid leak out when removing the pipe? I might just do a coolant flush if so. Thanks.
 

·
Registered
Joined
·
10 Posts
I know I am reviving an old tread, but here goes!

I realised I had that problem, this morning. Not alot of coolant, but you can clearly see it comes from that tube. For thos of you who changed the o rings, did alot of coolant come out, and did you have to refill the coolant level after?

Thanks alot,

Gianni
 

·
Registered
Joined
·
871 Posts
Wow, mine is doing the same thing! I stopped in today and they are ordering me some O rings to fix this. I have to get a set of needle nose plyers that will reach in there too. Go to the top of this section and read the sticky on how to fix this too.
 
1 - 11 of 11 Posts
Top