Honda Shadow Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I'm sorry this is not a honda ?, but my dad just bought a Yamaha V Star 1100 Classic, and just got some Hard Krome 2.75" Straights, hyper charger pro, and a jet kit installed on his bike. On slow acceleration, the bike seems to be hesitating a lot. I'm just wondering if this could mean the jet kit is not correctly jetted, or if I need a differnt stage jet kit. The hyper charger came with a jet kit, but does not state what stage it is, so I'm assuming it's a stage 1 jet kit. When I give it a lot of gas it runs fine, it seems to only happen when I accelerate slowly. The hesitation feels like it's not getting enough gas. If anyone can help me in any way, it would be greatly appreciated. Thank you
 

·
Registered
Joined
·
19 Posts
Stage 1 is for pipes only. With the massive amount of air going in and coming out, you may need a different kit. I had to try 4 different combos to get it right on mine.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
So the jet kit that came with the hyper charger pro, will conflict with the new pipes on there too?
 

·
Registered
Joined
·
19 Posts
Not saying that it will conflict...you just may need a different set of piolt jets. The main jets from your descritption of performance at full throttle sound like they are good, but there is obviously a problem at another juncture. I did a quick search for you and found this forum....there may be some info on it to help ya. http://www.vstar1100.com/

And by the way, you mentioned that he had it all installed somewhere....
Have you called that shop up to see what they think?
 
1 - 4 of 4 Posts
Top