Honda Shadow Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
so I am having some issue with my rear brake. It was working fine then all of a sudden it failed to engage. So if the bike is off and parked the rear brake works fine no issue. Once I startup the bike and start riding I have to pump the rear brake to get it to engage.

No to know how to fix this issue. Front works fine it's just the back brake that has the issue.
 

·
Registered
Joined
·
1,274 Posts
You need to bleed your rear brakes. If you problems even after that, you will need to rebuild your rear master cylinder.
 

·
Premium Member
Joined
·
2,129 Posts
so I am having some issue with my rear brake. It was working fine then all of a sudden it failed to engage. So if the bike is off and parked the rear brake works fine no issue. Once I startup the bike and start riding I have to pump the rear brake to get it to engage.

No to know how to fix this issue. Front works fine it's just the back brake that has the issue.
Hydraulic or mechanical rear brake? Need more info about model, make and year. If hydraulic rear brake check your brake line for a leak or master cylinder failure.
 

·
Registered
Joined
·
18,122 Posts
Is there fluid in the master cylinder???
Is there a master cylinder???
From what I read, I think it is a hydraulic brake though...
What do the pads look like, IF it is a hydraulic...
IF full of fluid and got good pads, then I suspect air in the line, master cylinder and or caliper and needs to be bled...
Has the brake fluid been changed??
It couldda absorbed/collected water...
Another laptop diagnosis :D

Merry Christmas
Ann & Dennis

LLLL brig it over, the lift is empty

Merry Christmas
Ann & Dennis
 
1 - 5 of 5 Posts
Top