Honda Shadow Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter #1
hey guys i think my fuel pump is bad (dont hear it when key is turned on) on my old kawasaki that i used to have it was gravity fed from the tank. even if i have to bypass the whole reserve tank will the bike run on gravity feed?

just a thought, thanks!
 

·
Registered
Joined
·
4,689 Posts
One of our members (Sanoke) did some experimenting with gravity feed on the Shadow VT1100 > 1996. The conclusion was that it could be a good limp home option if the tank was full and the weather as cool. Things changed when the temps went up (Vapor Lock) or the tank got too low.

Some folks have installed aftermarket fuel pumps successfully so I am sure someone will chime in with other options.
 

·
Registered
Joined
·
107 Posts
Discussion Starter #4
thanks for the input, interesting post....i guess i will try to find out if there is some kind of other fuel pump that someone has successfully used? anyone?
 

·
Registered
Joined
·
107 Posts
Discussion Starter #6
ok so i just checked the fuses (all good) tested for power to the pump with key on, and got nothing....relay im guessing? anyone know where its at? have pics of it?
thanks!
 

·
Registered
Joined
·
4,689 Posts
ok so i just checked the fuses (all good) tested for power to the pump with key on, and got nothing....relay im guessing? anyone know where its at? have pics of it?
thanks!
I don't know your bike - but I read a lot and pay attention - I think if you turn on the ignition unhook the fuel line and flip the kill switch it should momentarily flow fuel. The later models - to check fuel flow you had to short across the a relay under the seat.....search author cbjr and keyword beaker and those directions are posted - but I don' think they are relative to your model/yr.
 

·
Registered
Joined
·
107 Posts
Discussion Starter #8

·
Registered
Joined
·
1,203 Posts
The fuel pump on my 83 750 does not make any noise either. It doesn't pump fuel unless the kill switch is in the run position.
 

·
Registered
Joined
·
107 Posts
Discussion Starter #13
humm well maybe i just pumped a ton of air into the system since it ran out of gas? im going to let it sit with gas in the tank today and i will charge the battery while im at work.....maybe this whole problem is an operator error :mad:
 
1 - 13 of 13 Posts
Top