Honda Shadow Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
So I think I known the answer to the question but I'll ask it anyway.

Bike starts up and ideals fine, however it dies once I give it throttle.
Now started at 2 turns open and took it all the way to 6 1\2 turn where she seem to run. Problem aside from being that far out on the A/F screws was that it was starting to smoke from the exhaust manifold on the second cyclinder. Diff run very hot. So I'm thinking I need to go up on the main jet.

I should note that I'm running velocity stacks and cobra pipes.
 

·
Registered
Joined
·
740 Posts
One prob I've had lately has been with my float settings. I messed about with the tang too much "experimenting" thinking I could make the bike run richer if I slightly bent the tang one way (Flooded carbs, fuel ran out of air outlet pipe) and I think I've made it too lean bending it the other and suffer a similar thing to what you described.

I'm not saying it is the tang and your float heights, but do you know for sure they are set up correctly?

I'll be fixing my prob mid week.
 

·
Registered
Joined
·
11,527 Posts
6 1/2 turns is way too far. Shouldn't be more then 3 1/2. You have other issues, maybe clogged jets. It will probably fall out if you leave it that far out. Air/fuel adjustment only effect idle out to about 1/8th throttle.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
Carbs where rebuilt by TJ customs, and he did provide me with larger jets and pilots....

I sent him an email and he said to go up on the pilot assuming I'm not having any air leaks around the boots. So I guess I'll start there.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top