Honda Shadow Forums banner

1 - 20 of 97 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter #1
ok. I have 03 600. I can't start the bike in gear. only in "n". I pulled out the clutch pin(whatever it is). I checked with ohm. works fine. I checked neutral safety switch. running wire from switch to grnd. no problems. I also put ohm reader on switch to grnd worked fine. It was little flakey. when I just barely touch 2nd gear(moving gear shifter with hand) ohm reader would sound. checked wire. no problems. thinking act replacing "n" switch. bike is an 03. gotta be bit worn out. I followed the book to "almost to a t".

But something did happen. I can't figure it out. I heard something "pop". It was def from the front of the bike. Like behind the black cover(covers all the wires and crap). I didn't see no smoke, smelled nothing melting or anything. Like a fuse or something. I have all electrical working. headlights, horn, tree, starter button, kill switch, signals/switch. Just can't start it in gear. I checked all fuses.

So service manual says check clutch diode (under gas tank). Um, with color coded wires. HUH???? all I see a coil pack where the front two spark plug wires go into. then grnd wires, another set of wires on the back. so where is this clutch diode?

So what gives???? :?: :?: :?:
 

Attachments

·
Registered
Joined
·
3,549 Posts
that's odd, usually the neutral light doesn't shut off if it's really the diode. The diode is about ½-inch square, and if memory serves it's taped to the main harness.
 

·
Registered
Joined
·
164 Posts
Discussion Starter #9

Attachments

·
Premium Member
Joined
·
2,516 Posts
Like Ron said, it's the black thingy in this picture. 5/8" x 5/8" x 1/2" square. Plugs into the white connector with either 3 or 4 wires, depending on your bike.
 

Attachments

·
Registered
Joined
·
3,549 Posts
You're looking under the neck cover. It's under the left *side cover.* The neutral diode plugs into Plug A. Plug A is taped to the wire harness. It's under the electrical tape.

 

·
Registered
Joined
·
3,549 Posts
The electricals are the same after '99 for the Shadow 600's. feelin the breeze is searching incorrectly under the neck cover (his pic.) The location for the diode is instead under the left side cover.

feelin the breeze, post a pic of the frame behind the side cover if you can't find the diode. I'll then circle the diode if it's visible, and re-post the photo. I'll be at home for a half hour more.

 

·
Registered
Joined
·
164 Posts
Discussion Starter #18
The electricals are the same after '99 for the Shadow 600's. feelin the breeze is searching incorrectly under the neck cover (his pic.) The location for the diode is instead under the left side cover.

feelin the breeze, post a pic of the frame behind the side cover if you can't find the diode. I'll then circle the diode if it's visible, and re-post the photo. I'll be at home for a half hour more.

I will be home in 1/2 hour. I will take a look, take a pic
 

·
Registered
Joined
·
11,587 Posts
Here are the wire colors to help identify it.
 

Attachments

1 - 20 of 97 Posts
About this Discussion
96 Replies
8 Participants
swifty2014
Honda Shadow Forums
Welcome to Honda Shadow Forum. Come in and discuss any Honda Shadow models: VT1100, VT250, VT750 and the VT500.
Full Forum Listing
Top