Honda Shadow Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys im a little new around here as well as riding and wrenching on the bike. And ive already got my first question!!!

I have 99 Aero 1100. And i decided to put mini apes on it today because im a tall guy and didnt like riding with my hands at my knees. Everything seemed to work well until I got to the clutch cable side and i needed a little more slack for the clutch cable. So I unplugged 2 small wires that go into the clutch lever from the light control. Unfortunently I didnt pay attention when doing it and the wires/plugs are identical. I also messed with the clutch cable adjustments at the lever. Now the bike starts right up and runs great but as soon as I try to shift into first the bike dies. I did manage to take it for a small test drive. I think if I give it a little throttle when I shift it doesnt die.

Could I have plugged the 2 little wires back in wrong? And what are they? Or did I over tighten the clutch cable when I tightened the adjusting nuts back up?

Any insight or help is appreciated. Thanks in advance!!!!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Ok so after a little reading here and going out to try again I realized I was trying to shift with the kickstand still down lol. Never knew there was a kill switch with the stand down. But then again I dont think I have ever tried to shift with the stand down before. Live and learn i guess.
 

·
Registered
Joined
·
1,358 Posts
That gets a lot of people,,,
 
  • Like
Reactions: h13man
1 - 3 of 3 Posts
Top