Honda Shadow Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #1
I have a 95 ACE 1100 and the fan is always running even when I turn the key to the on position. Could this be an electrical problem or the temperature sensor or something else. What would be the best way to diagnose this problem. Also do you think I would do harm to the bike if I ride it this way. If it is the sensor does anyone know where to get a replacement and is it hard to replace.
 

·
Registered
Joined
·
1,685 Posts
I have a 95 1100 but its not an ACE. Just checked the shop manual and it shows the thermostatic switch for the fan in the bottom of the radiator on the right side if your sitting on the seat. Wiring diagram shows the hot wire goes to the fan motor and the switch provides the ground for it. Find the switch and disconnect the wire. If the fan does not run with the key on after that then the switch is the problem. If it does still run look for the wire from the fan to the switch to be shorted to ground somewhere.

As far as where to get one I can't say. Might try a dealer. Changing it should not be much of a problem except you will lose your coolant when you screw it out of the radiator.



Just checked and Ron Ayers lists one for $35.44. Here it is.
http://www.ronayers.com/ProductDetails/N/687/SKU/530762
 

·
Registered
Joined
·
78 Posts
When I bought my bike the guy had the fan wired to run all the time. He had redirected the wiring to a bolt to ground it all the time. It's supposed to go to the temp sensor on the coolant thermostat from the switch in the radiator. I put a manual switch inline so I could control when it was on. That worked fine when I was just working on it but when riding the temp got away from me a couple times so I fixed it correctly. It shouldn't cause much of a problem problem. It can run the battery down and affect how long it takes for it to warm up. I have an 84 but it probably still works the same.
 

·
Registered
Joined
·
131 Posts
Thanks for the info. Also, will I cause any damage if I ride it until I get it fixed?

I wouldn't ride it too long with the fan running all the time. The little motor is not designed to run all the time. You can put a switch to turn it off while bike is moving & turn it on when in traffic.

Mine will not come on unless I have been in heavy traffic & then it only stays on for about 30 seconds. Takes about 2 or so minutes to turn back on for another 30 seconds.

Reed
 

·
Registered
Joined
·
515 Posts
I rode my VT500C with the fan hardwired on for over a year without trouble. I agree that it will probably wear out the fan if not fixed the right way eventually, but no need to worry too much about it in the short-term
 
1 - 6 of 6 Posts
Top