Honda Shadow Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just bought a 2007 Honda shadow 750. Ran fine after a 45 minute drive the first day and then a 15 minutes ride on the way to work the next day. When I got off of work I was almost home when it started powering down and then just shut off when I pulled over. I got it running again but then it happened again after a minute more down the road. Thankfully I was on the road my house was on so i was able to walk it the rest of the way.

Got up this morning to start it and when I go to start it all the lights come on but it is only making a "clicking" noise when I go to push start button.

It has fresh gas in the tank and was running fine the day before.

Please excuse me if my verbage isn't correct I'm new to this. Please help.
Thank you
 

Attachments

·
Registered
2007 VT750DCA7 Spirit - NHB01 Black
Joined
·
472 Posts
Have you checked the battery voltage? Tried to jump start it? The battery is under your seat, to get access to it you need to completely remove the two allen head bolts that hold the strap that goes over the seat, then slide the seat backwards slightly and lift the rear up. Seat should slide out relatively easily, there are some wires and electronics on a plastic cover that sit on top of the battery, you should be able to access the battery terminals from here.

Also, Welcome! Looks like a nice Spirit 750DC
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thank you I'll check it tomorrow morning when I get off work. Hopefully I can figure it out. I'm eager to ride it again. I'll keep these forums posted.
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
13,422 Posts
Sounds like a case of low charge rate. Not enough to keep the battery full. The 3 yellow wires from the stater to the regulator are famous for melting at the connector and you loose some charging current. Many have been spliced and they work fine again. But the battery terminals are the first thing to see if they are clean and tight.
 

·
Registered
Joined
·
16,551 Posts
While you`re checking things, make sure all those connections are clean and tight too...

My first thought was > Got Gas???
Dennis

48 degrees this morning
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Okay so I got to the battery and gave it a charge. And got it running again for about 5 minutes then I could hear it power down and shut off again
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
13,422 Posts
If it ran for 5 minutes that is a good sign. Recharge it and put a meter on the battery and watch the voltage while it runs. I may go down because a loss of charge current.
 
1 - 7 of 7 Posts
Top