Honda Shadow Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I'm new to this. My new project runs like a turd in the low rpms. It breaks up, hesitates, almost dies out, popsoutthe exhaust like a gun shot and shoots blue flames. After u fight with the throttle, once u get higher in the rpms, the engine will rev out good. The idle is spit and sputter too.

Things to note: battery is dead, won't start unless pushed or jumped. The coil from the sparkplugs is not mounted which I feel it should be to be grounded.

Any ideas? Just seeing what u tech heads think before I take it to the shop

Thanks in advance
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
Going to clean the carbs this weekend. Alsogonna get new plugs, battery and air filter. I'll let u know what happens
 

·
Registered
Joined
·
2,785 Posts
What are you riding? Pic of the bike helps.
After market pipes?
Re-jet?
Help us out and we can help you.
 

·
Registered
Joined
·
136 Posts
Make sure you get a good battery if it's not got enough charge it may not be running the fuel pump well enough. But it sounds like it could be a mixture issue with the blue flames...
 

·
Registered
Joined
·
748 Posts
If the battery is at all questionable, it can produce produce all the symptoms you are describing. It never hurts to have a clean carb but I'd start with a fresh battery first. Good ol' KISS ;)
 

·
Registered
Joined
·
199 Posts
BLUE FLAMES! Cooool,

sorry can't be of much more help
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
****UPDATE****

so i spent 63 dollars on a new battery...took the coil and grounded it to the battery....fired it up..............................


My honda shadow is a mean machine!!!! started right up, idles good. revs like a champion..no popping, no backfire, no hesitation, no more shooting blue flames...problem fixed

thanks for the help on here. i will be a member forever...

now its time for a seat and some fenders and she will be prime time.
 

·
Registered
Joined
·
5,377 Posts
Good thing!!!!

make sure the charging system is working correctly. hate to have your new battery get killed by bad 3 yellow wire connection.

FWI, for everyone.. When someone posts that they have a dead battery, don't even consider fuel issue till the battery is replaced. Not only is the fuel pump dependant on a strong electrical system. Ignition system is run MAINLY off the battery. No battery, no spark, weak battery weak spark. Always remember KISS.
 

·
Registered
Joined
·
748 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #14
Found those 3 yellow wires during disassembly. Previous owner had put the electric grease on all the plugs, so believe it or not it was taken care of.

Any tips on reassembly after I finish chopping and welding. I rushed, didn't take any pics. Got it down to bare engine and frame. Got a pile of parts now with hoses, bolts and wiring harness sitting in my trailer. Where to find a manual? I'm welding up a very small rear fender and bobbed seat with single shock under it
 

·
Registered
Joined
·
18 Posts
Discussion Starter #15
Nevermind. Answered my own question and bought a Haynes manual. So I should be good to go when it's ready to go back together
 
1 - 15 of 15 Posts
Top