Honda Shadow Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
05 Spirit. 8900 miles, bought the bike new. I've tried different weight oil, running synthetic oil now. It doesn't seem to matter what weight oil is in it, after oil is warmed up good, the lifters sound like they are rattling. I've had it to 3 different shops and everyone tells me it's normal. I find this hard to believe, lifters just don't rattle like that. My son's 01 with 21K on doesn't rattle like this. The hotter the weather the faster it happens. this morning after 20 miles they started doing this. Oil light never comes on, nothing else seems to be amiss. Gets 50 mpg. Any ideas, thanks for the help. Satchmo
 

·
Registered
Joined
·
3,761 Posts
Satchmo said:
05 Spirit. 8900 miles, bought the bike new. I've tried different weight oil, running synthetic oil now. It doesn't seem to matter what weight oil is in it, after oil is warmed up good, the lifters sound like they are rattling. I've had it to 3 different shops and everyone tells me it's normal. I find this hard to believe, lifters just don't rattle like that. My son's 01 with 21K on doesn't rattle like this. The hotter the weather the faster it happens. this morning after 20 miles they started doing this. Oil light never comes on, nothing else seems to be amiss. Gets 50 mpg. Any ideas, thanks for the help. Satchmo
You might wanna chat with MarkC.

I believe he's figured out that sometimes the lifters are mistaken for what
is actually the primary drive gear clattering around.

Lifters usually make noise when the engine is cold and oil pressure has
bled off.... not when the engine is hot and the oil is more fluid.
 

·
Registered
Joined
·
1,718 Posts
Satchmo said:
05 Spirit. 8900 miles, bought the bike new. I've tried different weight oil, running synthetic oil now. It doesn't seem to matter what weight oil is in it, after oil is warmed up good, the lifters sound like they are rattling. I've had it to 3 different shops and everyone tells me it's normal. I find this hard to believe, lifters just don't rattle like that. My son's 01 with 21K on doesn't rattle like this. The hotter the weather the faster it happens. this morning after 20 miles they started doing this. Oil light never comes on, nothing else seems to be amiss. Gets 50 mpg. Any ideas, thanks for the help. Satchmo
Litnin, is right about being SURE its the lifters.
Click on the URL below my sig pic that will take you to my web page. When the home page opens up look at the side links to the left, check out the one called "VT1100 Engine Noise"
More than one has found the noise to be in the primary drive gear.

Also could you be a little more specific about some of the oils you've tried?
Brands and weights.
MarkC
 

·
Registered
Joined
·
150 Posts
Yeah My Bike has ALWAYS done it (05 Sabre w/ 3k miles) I bought it brand new I told the service dept. about it one day and took it in they told me ther was no problem and it was not going to hurt anytihng. I will try not filling the oil so full next time.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top