Honda Shadow Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Ok finally got around to checking my mileage. I have a 1999 Shadow ACE 1100 with 13,000 miles. Stock as far as I know except straight pipes. It looks like I am getting just over 35mpg. Now this is a mixture of some in town and open road. But my drive to work is only 10 miles. And I am a big guy weighing in at 350lbs. This should be about right?

I also posted a while back about the "ticking" coming from the engine once the bike is warmed up. what I have found is that it starts after I am riding it for about 2 minutes. It is a tick not a knock. The strange part is once I get to work and if I let it sit and idle for just a bit the tick will go away? The bike runs really good with not hesitation or loss of power from what I can tell. It does have a very small oil leak that I can not track down.
 

·
Registered
Joined
·
2,264 Posts
I've read many times over changing the brand of oil you use sometimes helps when the ticking starts. I have just under 30K on mine and don't have the tick yet. But for whatever reason the different oil seems to help a lot with that issue. Not sure what brand would be best since i don't have the issue yet.

Dauntae
 

·
Registered
Joined
·
1,127 Posts
The tick you describe is common on the later 1100 shadows. My '98 ACE T has it, and it comes and goes with no rhyme or reason. I routinely get around 45 MPG mostly freeway. It has 52,000 miles so far. -------Metalguy
 

·
Registered
Joined
·
147 Posts
25,000 on my '99 1100 ACE and I get from the high 40s to the low 50s depending on where I'm riding. I'm about 220 or so. Mine also ticks and it too comes and goes.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top