Honda Shadow Forums banner
1 - 20 of 53 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
Hey fellas new guy to the forum and need a bit of help (surprise surprise wright) I scored a 1985 vt1100 the other day for what i thought was a steel....sure I seen the gl1000 radiator contruction wired to the front of the frame..the wrong master cyl using pipe straping to mount it....Galvinized water pipe and fittings for a sissy bar backrest (by the way it was a selling point for him, he was proud of it) also seen a bit of electrical tape here and there but still a vt1100 for 500 bux?

So I got it home and start the cleanup so I can see whats goin on under the grime (looked like a lot less work when it was dirty lol) Charged the batt its no good needs replacin but nuff juice to work on the bike though but not to actually start it. switch on and have my stand light and N light hit start button and head light goes out as it should but nadda else and there should be enough juice to make the bendix hit even if it wont crank over but nothing...instincts tellin me relay selenoid as i already know the starter is workin (jumped the sel) am i on the wright track here..pretty sure the start button is fine also cuz i already cleaned with contact cleaner looked good
 

·
Registered
Joined
·
748 Posts
Try jumping it from your car. Don't have the car running (easy way to toast your system if the car is on). You know your battery is suspect, this way you can rule out the solenoid and relay. Sounds like you have enough juice to run some idiot lights but not activate the relay and solenoid.

By the way, I had to re-read your OP to figure out what you what you were asking too.
Welcome to the forum.
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #7 ·
Try jumping it from your car. Don't have the car running (easy way to toast your system if the car is on). You know your battery is suspect, this way you can rule out the solenoid and relay. Sounds like you have enough juice to run some idiot lights but not activate the relay and solenoid.

By the way, I had to re-read your OP to figure out what you what you were asking too.
Welcome to the forum.

Uh Oh its catching! but really thanx for the idea, hooked up the cables to my blazer but no love from the selenoid, well no click anway.
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #8 · (Edited)
And for an idea of what I am dealing with...check these pics out for some laughs on the repairs made by PO...












and the start relay that I think is my starting issue..well one of em anyway

OK OK you guys can quit laughing now
 

·
Registered
Joined
·
6,153 Posts
Wow, and you paid for this? :lol: :lol: Very brave. I'm impressed with the previous owners "repairs" simply for imagination and functionality.

What is your end game with it? Are you looking at a full restoration or just something dependable, and perhaps a little more original, to ride? Original parts for these beasts are sometimes expensive and often difficult to come by.
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #11 ·
Just something to ride and come next summer get one in a better...um..condition. So for now, I just want to get it runnin.
I'm pretty sure now that it's the start relay and found one on ebay for 22 bux brand new so it should be here in a couple days and I will know more then
On the radiator issue, thats one off of a gl1000, why he has it sideways i dont know but I will have to use it for now anyways but my question is cant it be mounted vertically? I mean it shouldnt hurt the coolant flow any, correct?
 

·
Registered
Joined
·
581 Posts
well....then the harness wouldnt fit lol... guess a guy could bypass it and use mechanical switch's in lieu of the magnetic switch, witch is all the relay is isnt it and does correct?
You bought that bike and you're shy of wire cutters?



I'm diggin' the master cylinder. Makes the bike... sporty.
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #16 ·
LoL ha, I'm a hillbilly, we'll tear into anything but I just figured I'd get a harness off ebay (and a few more parts) just dont have the cash for all the goodies yet.
I'm a 47 yr old single vet payin child support so cash flow a lil slow these days.Didnt figure I would be able to get it all as its supposed to be right away. But bare with me guys it will live again (with your help probably)

side note: Tach for the bike is $277.00 + tax from honda
(Jeeeeeessshhh)
 

·
Registered
Joined
·
581 Posts
LoL ha, I'm a hillbilly, we'll tear into anything but I just figured I'd get a harness off ebay (and a few more parts) just dont have the cash for all the goodies yet.
I'm a 47 yr old single vet payin child support so cash flow a lil slow these days.Didnt figure I would be able to get it all as its supposed to be right away. But bare with me guys it will live again (with your help probably)

side note: Tach for the bike is $277.00 + tax from honda
(Jeeeeeessshhh)
Don't get me wrong, man, I didn't mean to put you down. I would love to get into a rack of bud and start wrenching on that thing.

First thing I'd do is take a cutoff wheel to anything the PO touched until it's gone.

Seems like you need to take a multimeter and a wiring diagram and verify everything's working right up to to starter. Check for voltage at the starter switch, then press the starter switch and check for voltage on the other side, etc, etc.
 
1 - 20 of 53 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top