Honda Shadow Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I have replaced my rear turn signals with led ones and they work fine, but when I replace the front ones with led signals I get the problem. Which is that when I turn on the left turn signal both rear turn signals start to flash. Same with when I turn on the right one. The fronts flash as they should it is just the rears that both flash. Anyone have any ideas why this is and/or how I can fix it.

thanks in advance
Coyotedw
 

·
Registered
Joined
·
339 Posts
Your turn signal indicator is what causes this when you change to all/only LEDs.

You can either add "load equalizer" resistors, or rewire the indicator lamp. Since I find load resistors to be bulky, I did the latter. (Nothing more than adding one diode from each side of the blinker circuit, to one side of the indicator lamp. + Wireing the other side of the lamp to ground.)


Mark
 

·
Registered
Joined
·
8 Posts
I have a similar issue what if you purchase non led lights for the front would that complete the circurit ? Also has anyone removed the front turn signals all together. I changed the rear ones to bullet and have the front ones removed now. Just trying to figure out which lights to buy without the hassle. It seems that halogen is the way to go. Right now my rear lights are not blinking and are on solid.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top