Honda Shadow Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Just had a good look around the bike and found a couple of loose unattached wires?

As I look under the left had side underneath the tank, there appears to be a two pronged sensor, but no wires attached? Could the loose wires have come from there? If so anyone know what it does and which wire goes where??
 

·
Registered
Joined
·
3,537 Posts
welcome
 

·
Premium Member
Joined
·
350 Posts
Welcome. I have a Phantom, which is the US equivalent of the Black Spirit. I believe the connector you see fuel level sensor. Does the yellow fuel light illuminate when you turn the ignition on? On my bike the straight connector is outboard and the angled connector is inboard. Since it is just a thermistor I don't think it matters.


Sent from my Motorcycle iPad app
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Hi

And thanks for your reply, what a great looking bike you have. Need to take some photos of mine when I get the chance. Re the sensor, yes you are spot on. I have since found out that even with these wires disconnected the low fuel light will still come on when the ignition is first turned on, however for the low fuel light to sense low fuel when riding these wires need to be connected. So hopefully now sorted!!
Cheers
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top