Honda Shadow Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
I posted a while back about my ticking issue with they 1100 ACE. After comments and reading other posts on the board I realized I had overfilled the oil and most likely put the wrong type/weight of oil in. So yesterday I stopped and picked up some Rotella-T 15w 40 and did an oil change and made sure it was at the proper level. Rode for about 30 minutes in 100 deg weather :-( She ran smooth and no lifter noise. Thanks to everyone who responded to my initial post regarding this. Looking forward to many miles of riding.
 

·
Registered
Joined
·
1,722 Posts
I posted a while back about my ticking issue with they 1100 ACE. After comments and reading other posts on the board I realized I had overfilled the oil and most likely put the wrong type/weight of oil in. So yesterday I stopped and picked up some Rotella-T 15w 40 and did an oil change and made sure it was at the proper level. Rode for about 30 minutes in 100 deg weather :-( She ran smooth and no lifter noise. Thanks to everyone who responded to my initial post regarding this. Looking forward to many miles of riding.
Did you notice a little more gear whine after changing to the 15-40? I recently made the switch and have noticed a little bit of whining.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #4 ·
Did you notice a little more gear whine after changing to the 15-40? I recently made the switch and have noticed a little bit of whining.
Actually I was noticing some gear whining before the change. I will be riding the bike daily next week to and from work. I should get a better feel for whats going on then
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top