Honda Shadow Forums banner
1 - 5 of 5 Posts

·
Registered
1984 Honda Shadow VT700C
Joined
·
20 Posts
Discussion Starter · #1 ·
So been rebuilding the bike. 1984 honda shadow VT700c. trimming her down a little here and a little there. Had to pull the whole wire harness and the whole stock handlebar area.
got some simple testing wiring done to see if i can get her running. i get compression and the tire will turn in 1st or second, I know I know I still have air in the clutch line. but no spark! Replace all the spark plugs and did the frame to spark plug test. No spark. HELP i want to ride her in the driveway before the season ends!. And here are some pictures.
Motor vehicle Automotive design Automotive tire Automotive exterior Hood
Vehicle Automotive tire Motor vehicle Automotive lighting Automotive design
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
19,678 Posts
I agree ! First thing is the kill switch on? These will crank and not fire if it is off.
Then disconnect the #2 spark unit. It is an added box for 1983, 1984 and if a guy has no spark many times taking it out will make it run. It is a mystery piece added in.
Font Rectangle Line Parallel Diagram
 

Attachments

  • Like
Reactions: Grumpy_Old_Wolf

·
Registered
'83 VT750C; ‘21 SV650A
Joined
·
3,443 Posts
First thing is to doubt your wiring work. Go over the design and layout to make sure nothing’s been missed. Then go over the wiring itself to make sure there are no shorts or mis-matched connectors. Take the kill switch deletion. Did you arrange for the wires involved to be shorted when the key is turned on, or is always on? The next things to check would be the pulse generators. Then the ignition units themselves. Then the coils and wires.

It could happen, but both spark units not firing tells me the issue is more central to the ignition switch.
 
1 - 5 of 5 Posts
Top