Honda Shadow Forums banner

1 - 7 of 7 Posts

·
Administrator
Joined
·
10,490 Posts
Discussion Starter #1
Can't view the attachment. Apparently you need to change your settings. What is the wattage on your lightbar lights? Is it wired direct or run through a relay? I wired my lightbar to run through a relay with the headlight wire used as a trigger for the relay.
The attachment displays for me
 

·
Registered
Joined
·
3,630 Posts
After clicking on the photo icon in the editor box, an image box will appear (pic below). I stated that I had problems dragging-n'-dropping photos into the image box. Well, it isn't an issue if I drag-n'-drop pics directly into the editor box. That is, don't click on the image icon in the editor tray which only brings up the image box. Bypassing that step.



If you're having the same problem, open a photo folder on your computer, and position the photo folder off to the side where it won't obstruct the editor box. Then select a photo from your photo folder and drag-n'-drop the photo into the editor box. Previously, I was trying to drag the photo into the image box which didn't work. Dragging the pic instead into the editor box works.

After the photo gets posted in the editor box, there'll be an option to submit the photo full size or as a thumbnail (second pic). I'm sure there's a reason for thumbnails but the extra step is a little irritating to me.





...............................................................................................................................................................................

I also wasn't able to cut-n'-paste pics either. That too was because I was trying to paste pics into the image box. I've found that if I paste pics directly into the editor box instead of the image box, there's no issue. Cut-n'-paste is convenient since you can copy random pics on the internet and paste them immediately into your post as we speak instead of having to save the image to your computer. Again, the option to post the photo full size or as a thumbnail appears to my chagrin.





 

·
Registered
Joined
·
3,630 Posts

I stated earlier that the pop-up box (above) is a little irritating to me. The pop-up box appears after you insert an image into the editor box and thought you were good to go already. It offers you a choice of posting an image full size or as a thumbnail. As I don't post thumbnails, it's an unnecessary step to me. For the latest news that you can't use, or maybe you can, I've found that drag-n'-dropping an image directly from an Internet page, does not cause the pop-up box to appear.

You'll have to position the Internet page off to the side so it doesn't obstruct the editor box so the wider your monitor screen the easier that is. That hardly qualifies as a nuisance though, since it's frequently easier to locate an image for a post from the internet than to locate an image that you know is somewhere on your computer.


 
1 - 7 of 7 Posts
Top