Honda Shadow Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
403 Posts
x2 my shaft is VERY quiet. Something isn't right. check your fluid (i'd just replace it to see if it makes a difference) make sure you use hypoid oil....castrol makes some. And check u-joints.

are you sure it's not your rear brakes? mine squeek when coming to a stop. usually after the bike sits over night. after riding a while they stop. could be they're getting worn out/ are worn out.
 

· Registered
Joined
·
403 Posts
i filled the oil in the hub but the drain plug is frozen and i can't drain it. i was planning to get a small siphon to change the oil. i can't hear it over 20 miles an hour. i have heard other bikes make the same sound. it is not the brakes it is def the shaft drive.
that stinks that it's frozen, try some PB blaster and a propane torch. don't heat up the aluminum too much, just enough to break it free. don't crank too hard or you risk snapping the aluminum. take your time and use GENTLE pressure. but don't be too scared of it either. you'll get it out.
 

· Registered
Joined
·
403 Posts
I've noticed when I pull in my clutch I hear an oscillating rubbing sound. Not sure if it's the brakes or what.
probably the brakes, they always have some small friction against the rotor/drum. my clutch makes noise when the bike is cold and i'm stopped. These old bikes tend to have their moans and groans lol.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top