Honda Shadow Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
455 Posts
Discussion Starter · #1 ·
I got the 85 VT500 about 15 years ago. Got it originally for wife to learn to ride (seat heigth concerns), and she did, then lost interest after a while.
But we all know, a bike for the wife is just something of an excuse for another bike, eh?

Has been good solid reliable. Can ignor the thing for weeks, months even, and I have no doubt that it will start and run well. Ah, dont completly ignor it, at least put on battery tender for a while after a few weeks.

Only had two times that had problems with it.
One was hard slow starting for a while. Was going to rebuild the starter with a brush kit. But saw in the manaul that the first steps to removing the starter is to Drain Coolant, Remove coolant piping, remove exhaust . . . . ah, what?!?! so, ah, I got a complelty rebuilt starter since was going to do all that. And that took care of that problem.

Other time was running poorly sometimes, sometimes stall out, hard to start. Checked and reset the valves, with no improvment. Took me a long time to find the little rubber hose on petcock had a crack in it. Replaced that (with battery vent tube that had laying around) and all was good again.

Maybe having a problem that in summer, it runs hot.
When its not hot weather, the temp hangs right at that place on the temp guage where the thin line tuns into a thick line (I gather that is the normal temp, where the t-stat operates).
But in hot weather, it hangs there for a short while, then after a while longer wil start to climb and go to about 3/4th the way from there to the Red zone. I have changed and flushed coolant with little to no improvment. I have gotten a replacment OEM t-stat, (thinking it doesnt open far enough) but havent replaced it yet.

Dont ride the bike too much, mostly local rides for an hour or so, maybe an occassional 3 or 4 hour ride.

Have other bikes more suitable for longer rides.



82 zuki gs1100gk, 09 r1200rt, 86 Shadow VT500 with some 83 body parts (cant see in this pic)

Am in west Michigan.

I had an RT (an '02 1150RT) in San Diego when daughter & SIL lived there for 5 years. Rode it home in 2019 (well, made it as far as Missouri where final drive failed).

Have had zuki GSs since 1982. 650g then 850g then this 1100gk.

Most every ride I like to find some scenic place along the road for a picture of the road & bike & scene. I see "The Official Picture Thread", that seems to be about the best place for such pictures. I see my last posting (Dec 2020), about a year ago is still displayed on the last (most current) page of that thread . . . so not much activity there.

Okay, enough yacking for now.
Glad to chat more.
 

·
Registered
Joined
·
455 Posts
Discussion Starter · #3 · (Edited)
and another


Is an 86, but has some 83 (84?) body parts. Can see here the seat doesnt go up the "sissy bar" like an 86 should. Can also see the headlight isnt correct (from Magna? or Nighthawk? I think). When I first got the bike (ebay seller in southern Ohio, ah, lot furter away than I thought) it had a square rear tire (trailer tire?) ..... and the silver sidepanels (83?) that didnt really fit, were held on with springs.
THe square tire did have to go imeadiatly (No, I do not care to debate the subject.)

I made some effort to get the correct parts. Did get proper side panels. But after a while i figured the correct seat and headlight were too difficult to find (er, um, pay for).. so said it was good enough for its intended purpose. The exhaust has some stains (battery acid?) and a couple people said the tank aint correct either. So it would never be "correct".
 

·
Registered
03 750 ACE / Michigan
Joined
·
203 Posts
A good friend of mine rode a 500 just like that for several years. I can't think of anything bad to say about it. A little eager to lift the front wheel maybe, if I remember correctly. Good bike, like all Shadows. Welcome back.
 
  • Like
Reactions: kesanders
1 - 7 of 7 Posts
Top