Honda Shadow Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
HI, working on my friends 2004 vt1100c- He just got it 5k miles on it has vance and hines pipes and has always popped through the pipes at idle, when reeving well all the time. He put the choke on part way and things improved. The carbs have 175 mains. Stock needles and slow jets.
HE said it started running real bad for about ten minutes then popped and died and now nothing at all when you turn the key on on. I tested the ignition switch had 700 ohms on the plug except the top right prong to the bottom. No power to the small fuse block but power on both sides of the main fuse (30) amp. The starter turns over when I jumped the starter relay large terminals. Checked all ground and power wires and battery. What besides the ign. and main fuse can cause no power anywhere? Can I bypass the ign. switch with a power wire to test it? Thanks.
 

·
Registered
Joined
·
1,078 Posts
When you say no power, you mean you turn on the ignition switch and have no lights, no electrical accessories, etc? Same thing happened with mine and it turned out to be a loose connection underneath the seat. Smallish black wire with what looked like a miniature TV input cable that connected to another black wire with a sheath around the connection. Not sure if there's many differences between my 1994 VT1100 and a 2004, but something to look at. Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
It turned out to be a loose connection in the ign. Testing everything made me take all the different connections and when I put it back it worked. Thanks.
 
1 - 3 of 3 Posts
Top