Honda Shadow Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hey Ya'll,

Tire Automotive tire Automotive lighting Vehicle Fuel tank

Still learning here, My 99 Shadow Ace 750 has issues engaging from Neutral down to 1ST. It clunks down like usual, then I give it throttle and its like im still in Neutral. Do I need a rebuild or am I just low on fluid?
 

·
Registered
Joined
·
1,997 Posts
Which fluid would you be referring to? these are cable operated clutches
could be a lot of things, clutch lever adjustment would be the 1st thing to check. Is there any free play in the lever when released? Is the chain trying to move? Any strange noises and are they there with the lever in or out or both?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Which fluid would you be referring to? these are cable operated clutches
could be a lot of things, clutch lever adjustment would be the 1st thing to check. Is there any free play in the lever when released? Is the chain trying to move? Any strange noises and are they there with the lever in or out or both?
Again still learning, There is a little bit of free play in the lever, no strange noises heard so far. Should I attempt to get longer cables put on, I have 10 inch bars on it with stock cables (little wiggle room)?
 

·
Registered
Joined
·
1,997 Posts
Cable could be stretched tight to where it can't engage. You have a coarse adjustment at the lower end right side and a fine adjustment at the lever. give it more free play and see.

Will the bike roll when in gear and not running? if not does pulling clutch lever allow it to roll? freely or somewhat stiff, hard to push?

I've seen everything from wrong oil, totally worn clutch disks to broken chains or sprockets worn so far there are no longer teeth, so just trying to get a better picture of what exactly is happening.
 
  • Like
Reactions: CSRoad

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
With the bike off in gear it will not roll. When I go to move in 1st it revs like in N. If I pull the clutch and roll it a couple feet it seems to engage and once I get going it shifts fine
 
1 - 6 of 6 Posts
Top