Honda Shadow Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
I have replaced the speedo bulb and neutral bulb on my 02 VT 1100c and the fuses are good as well, but these lights are still not working. I cannot figure out whats going on with it.
 

·
Registered
Joined
·
5,282 Posts
Get a 12v trouble light (or multimeter) and start from the nearest connecter to the speedometer and see if you have voltage going to the neutral light (when in neutral) or the Speedo light. If you do not, work back from there. It would be helpful if you had an OEM tech manual with a wiring diagram. Loose or corroded connector is the most likely cause. Also check your neutral switch.
 

·
Premium Member
Joined
·
7,690 Posts
I noticed in your other post you now glow like a bug zapper. Did your problem starts after your led install? If so, you may want to look into the wires you were dealing with on that job.
 

·
Premium Member
Joined
·
7,690 Posts
Check for voltage on the brown wire of your 12 pin speedo plug to ground. You should have 12v. Your colors may be different with the 1100, not sure as I'm going from a 750 manual. Do you have a manual for the 1100? If so, check your schematic for accuracy sake. The brown is one of two power feeds to the speedo. The other is pink and runs the speedometer.
 

·
Registered
Joined
·
2,685 Posts
Righto lol. I had this happen to me last year, bike ran fine but no lights. Just happened to be at a gas station right after it happened.
 

·
Registered
Joined
·
46 Posts
I just went through this on my sabre.the wires were broken in several places.the wires go through a metal bracket next to the steering stem and get pinched.remove the headlight remove the loom covering the wires.you will be able to see the pinched areas.some of mine were broken in more than one spot.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #10 ·
I just went through this on my sabre.the wires were broken in several places.the wires go through a metal bracket next to the steering stem and get pinched.remove the headlight remove the loom covering the wires.you will be able to see the pinched areas.some of mine were broken in more than one spot.
Awesome, thanks for that. I will give that a try.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top