Honda Shadow Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 · (Edited)
So out for long ride today 150 miles from home pull into stop for lunch. When I got back on the bike to head out, Push start button....Nothing.....keep pushing, starter catches for half a second but does not run long enough to start bike.

In neutral, Kick stand up, clutch in still no start. After about 5 minutes of:x words and pushing the start button, finally it starts.. ride home and park bike. Never turned it off on the way home so we made it home fine:?.
But bike still wont turn over. It does so in short spurts but never enough to start. Any Ideas where to start looking?
 

·
Registered
Joined
·
3,476 Posts
Yes, dirty connections. Are you loosing all your lights too, or just your starter?

And by nothing are you saying that the starter is spinning but the engine doesn't or are you saying that you hear nothing including a clicking from your start solenoid?

more detailed information is always helpful.
 

·
Registered
Joined
·
1,454 Posts
I had the same symptoms when my positive battery cable was loose. Most likely a bad connection somewhere.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
No click, no noise nothing, acts just like it would if the run switch was off except an ocassional starter whir and motor turns in short spurt but not long enough to start. If you keep pressing it long enough and enough times eventually it starts
 

·
Registered
Joined
·
1,687 Posts
The same thing happened to me when I first bought my used Shadow.
Luckily, it refused to start right in front of my house...not while on the road.
The problem turned out to be dirty connections, as others have stated.
Once everything was cleaned up, the problem was solved.
 

·
Registered
Joined
·
302 Posts
Good to know that unless a bike won't crank due to a really dead battery they can still be push started pretty easily. 2nd gear, key on, clutch in, either get a bystander to push you or run, leap, and pop the clutch when you hit the seat.
 

·
Registered
Joined
·
5,377 Posts
Start by checking connections and switches. Pay particular attention to the Starter button and Run/Stop switch. The handlebar switches get dirty and short each other out. Is battery Good. When you do have it running is it charging?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #10 ·
Problem solved!!! Man I love this site!!
Thanks for all the good advice.
Took start switch apart and the contacts were coroded so bad you could not even tell they were copper. Followed the cleaning link provided and ....Bam starts like a champ....

Thanks again for all the help
:mrgreen::mrgreen::mrgreen::mrgreen::p
 

·
Registered
Joined
·
748 Posts
Glad things worked out for ya! Now it's your turn to find a good site and pass it on to the rest of us ;)
 

·
Registered
Joined
·
11 Posts
Had the exact same thin happen to my '07 Spirit today. Took apart the starter switch and cleaned the contacts...all good now!
 
1 - 12 of 12 Posts
Top