Honda Shadow Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
So I jut recently bought my first bike. An 83 shadow vt500c. It had some small issues but I'm also a semi truck mechanic so I thought I could tackle most of them. I'm having an issue with the turn lights. From what I've seen most the electrical schematics say the rear lights are just markers and should not blink (just a 2 wire setup). Mine has a 3 wire setup ( hot, ground and relay). My left front is always bright (both elements burning) exept when the left blink is turned on then it goes to one element the right stays in till right blink then goes out all together. Yhen to make things even more confusing sometimes they work like they should. All the bulbs are mismatched so i can't really tell if it's a bulb or wiring issue or if maybe it's the relay. I'm starting to pull my hair out here. Is there someone out there who knows what bulbs are supposed to be in there or have any idea where to start?

Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
29 Posts
Well, I would start by getting a copy of or downloading the factory service manual. It will have the specs for all bulbs and also contain a wiring diagram. Your bike may have a ground inside the headlight bucket that needs to be connected for the signals to work correctly. Also, the rear lights should blink. If the lenses on the rear lights are amber colored, I would think they should not be on as in running lights and only blink when signaling a turn. That can be verified with the wiring diagram.
 

·
Registered
Joined
·
2,423 Posts
Rab, your amber rear lights are blinkers.... not markers.
 

·
Registered
Joined
·
586 Posts
Rear turn signals should be off untill you push the switch for the turn signal then it flashes, supposed to be 2 wires in back and 3 wire in front. the front ones are running lights and should be on all the time and flash on and off when turn signal is selected. i would suspect some wireing problem unless you have wrong bulb. book calls for a SAE 1034 (12V 23/8w) front and a SAE 1073 (12v 23w) in the rear turn signals. i would check the wires and the relays. I am sure you alredy figured out the green wires are ground on our bikes.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Ya that's the strange thing. The rears do blink bit they also stay on. They have three wires instead of just the two and I'm pretty sure that's not right. Thanks for the bulb info Ernie. I'll try replacing the bulbs with proper ones before I start digging for that relay. Looks like it's under the tank though. :/ What a dumb place to put it.


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
5,377 Posts
Sounds like somewhere since 1983, rewired the rear to be run/turn lights like in the front. Usually this is the FIRST modification I do on a bike, except I do them as Stop/Turn.
 
1 - 7 of 7 Posts
Top