Honda Shadow Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Ok So I started my bike up this morning and was just doing a pre-ride check and it stalled out. So I tried to start it again, it wouldn't fire, but turned over. I took out the plugs and cleaned em real good. Still wouldn't start. I finally checked the plugs for a spark and there is none. Where did my spark go? I don't get it. So then I started messin around with the fuses and now when I hit the starter all I get is a clicking/buzzing sound. What do I do now, my battery is dead and I don't have a charger so I'm getting real frustrated. Let me know if you have any ideas.
 

· Registered
Joined
·
147 Posts
You've got all the answers in the troubleshooting section of that new manual some great guy just gave you. 8)
Check out section 21.

My best guess is the ignition kill switch, the neutral safety switch or the kickstand down switch.
Try starting it with the kickstand up, the bike in neutral and the kill switch in the on position.

My bike has driving lights that were wired thru the headlight circuit for power. That circuit goes thru your ignition switch on the throttle housing. My switch was melted from the amperage running the driving lights and I ended up taking the assembly apart, cleaning everything up and reassembling the switch, then I rewired directly to the battery for power with a relay off the light circuit.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top