Honda Shadow Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,143 Posts
Discussion Starter #1
So when my VT-1100 Sabre gets warmed up:
Still has great throttle response.
Does not miss a beat riding and idling.
New plugs; put in after the issue started.
When slowing down the bike does not backfire so the seals seem good.
I did add some Seafoam after the sound started, we'll see what happens after running this tank of gas down...

When at normal running temp there is a sort of popping sound. The sound is not consistent with the idle, it'll pop a few times stop, pop once or twice stop the pop several times..... Sounds almost like a circuit opening and closing or a some sort of valve....
The bike is not a California model so I ruled out emission equipment. I have not taken the tank off to check for crimped hoses yet.

Anyone come across anything like this?
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
14,703 Posts
Try unscrewing the idle mixture screw out 1 turn to see if that changes anything. The fine tune from there.
 
  • Like
Reactions: Scuba77

·
Registered
Joined
·
1,143 Posts
Discussion Starter #3
Try unscrewing the idle mixture screw out 1 turn to see if that changes anything. The fine tune from there.
I'll give it a try. Bike will be at operating temp when I ride it back from work today.
 

·
Registered
Joined
·
1,143 Posts
Discussion Starter #4
Try unscrewing the idle mixture screw out 1 turn to see if that changes anything. The fine tune from there.
Well, tried it and so far a no-go so far. Will ride it a bit and see if it changes.
Thanks for the idea though.
 

·
Registered
Joined
·
808 Posts
Can you feel a miss in the engine when it does that? Could be a possible carb slide/diaphram problem, If one side has a gummed up needle and is sticking it can have a random muffled popping back through the intake. Gets bad enough it will cause rideability issues...

I pulled the air intake and watched the slides, right side not moving with left, would stop openingpop, then jump open. could push the slides up manually and feel a sticking spot in the right slide movement. Pull the carbs and cleaned the crap out of them, (twice,,,) and it cleared up
 
  • Like
Reactions: Scuba77

·
Registered
Joined
·
1,143 Posts
Discussion Starter #6
Can you feel a miss in the engine when it does that? Could be a possible carb slide/diaphram problem, If one side has a gummed up needle and is sticking it can have a random muffled popping back through the intake. Gets bad enough it will cause rideability issues...

I pulled the air intake and watched the slides, right side not moving with left, would stop openingpop, then jump open. could push the slides up manually and feel a sticking spot in the right slide movement. Pull the carbs and cleaned the crap out of them, (twice,,,) and it cleared up
Nope, doesn't miss. I was talking to a friend and he mentioned it could be the air injection valve. However I did notice yesterday a slight amount of gas coating the carb that feeds to the rear jug. Will be taking it in to a local mechanic after looking at the illustrated parts breakdown, I'm more rider than tinkerer.
 

·
Registered
Joined
·
808 Posts
being an 1100, the small miss may not be felt. It was noticable on the 750 especially after it got worse. Good luck with it, Sometimes, that's the quickest and least expensive path...
 
1 - 7 of 7 Posts
Top