Honda Shadow Forums banner

Status
Not open for further replies.
81 - 88 of 88 Posts

·
Registered
Joined
·
301 Posts
Only thing different i did and i think that's the mistake i did in winter- is remove the spark and put few oil drops in the cylinder ...

so what is happening when i hit the starter, it goes on and on with no signs of willing to start at all, tried with/without choke, full gas,
1) Don't use choke and throttle ... as it will lean the mixture (the choke is designed to richen the mixture).

2) Take off the plugs. What do they look like. Are they wet?

3) How much oil did you put in the cylinders?

4) Are all the plugs properly wired?
 

·
Registered
Joined
·
4 Posts
i took off the plugs a couple of times and they were wet so cleaned them and put them back and retry
plugs are properly wired. i dont think it's the issue.

i also tried this: took off the plugs, cleaned them and dump them with fuel before putting them back and try to start the engine. but not signs.

i dont remember the quantity i put in the cylinders, but not more than a spoontable or two
 

·
Registered
Joined
·
6 Posts
Just bought an 89 Shadow 1100. The guy I bought it from said he had to jump it to get it to start. I tried to start it yesterday, and the starter turned for a few revs, and then I just had the solenoid clicking. Pt the battery on a charger, and the starter would turn, but sounded weak. I also had the same result when I tried using my truck to jump it. Is this a battery or starter problem?
 

·
Registered
Joined
·
25 Posts
Most likely the battery. Leave the battery to charge fully first. Sometimes the Start button contacts go bad, but start with charging the battery.
 

·
Registered
Joined
·
6 Posts
I bought a battery, charged it, and it still wouldnt start. That was not the battery that was recommended for the bike, but the one that is recommended at all the parts places wont fit in the battery box. Everyone has a battery you put the acid in, but the one that came out of the bike is a sealed battery. Still not starting.
 

·
Registered
Joined
·
4 Posts
Just bought an 89 Shadow 1100. The guy I bought it from said he had to jump it to get it to start. I tried to start it yesterday, and the starter turned for a few revs, and then I just had the solenoid clicking. Pt the battery on a charger, and the starter would turn, but sounded weak. I also had the same result when I tried using my truck to jump it. Is this a battery or starter problem?
It took me going through 9 pages of posts but I finally found someone with the same exact, identical issue as my 92 Shadow. New battery is on the charger now, about 24 hrs into it, gonna try to tap the starter to see if it free's, if not ill try to jump the starter, then bench test it, and if all else fails new starter. Let you guys know.

After 30 hours on the charger the bike still won't start. I cleaned the cable contactsI really don't want to spend the 3-400 on a new one if its something else. Any ideas?
So,
The selenoid is getting power
New Battery which is fully charged. 13.1 Volts
I jumped it a few times with my truck and started a few times then finally it got worse and worse finally just would click.
 

·
Registered
Joined
·
299 Posts
Hate to bump old topics, but just put my 83 Shadow back together, new paint job, new battery, did some wiring, new bulbs, bled the clutch and brake, had to drain the gasoline for the paint job, pumped new gas into it after all was done.... AND THE BIKE WOULDN'T start... Oh the petcock is off... Go to start again... NOTHING just a very ugly noise...
I read through here, realize the kick stand needs to be up... Boom, the bike roared to life. MUCH THANKS FOR THIS! I can now sleep peacefully tonight.
 
81 - 88 of 88 Posts
Status
Not open for further replies.
Top