Honda Shadow Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
While riding home from work at night a few days ago I noticed that my headlight and running lights/turn signals would dim when I shift. When I got home I checked it while it was just sitting at idle and also when I throttle up/down.

No problem at idle, but when I throttle up/down as if I was shifting, the lights get bright and then dim again. So I put my battery tender on and the battery was fully charged in less than 10 minutes. So, I don't think it's the battery.

Now I'm wondering if this is normal and I just didn't notice it, or is there something else going on with the charging system?

Thanks for any advice that is offered.
 

·
Registered
Joined
·
2,685 Posts
Sounds like the stator or rectifier might be going bad. The system doesnt charge till youre over 2000 or 2500 rpm (i cant remember which) and not at idle. But i also have to ask how long your taking to shift? The RPM's cant drop that much.
 

·
Premium Member
Joined
·
7,687 Posts
Is this the same bike you were having switch problems with? Is it a known to be good battery? (been load tested and not just put on the tender) Are you running any accessories?
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #4 ·
How long to shift? Hmmm. Don't think it's more than a tenth of a second. I was hoping it was something as simple as a battery. Seems much easier to replace. Less expensive too, or least I hope. Bike also has about 23K miles on it. Do these items start going out at that mileage?
 

·
Registered
Joined
·
18,126 Posts
While riding home from work at night a few days ago I noticed that my headlight and running lights/turn signals would dim when I shift. When I got home I checked it while it was just sitting at idle and also when I throttle up/down.

No problem at idle, but when I throttle up/down as if I was shifting, the lights get bright and then dim again. So I put my battery tender on and the battery was fully charged in less than 10 minutes. So, I don't think it's the battery.

Now I'm wondering if this is normal and I just didn't notice it, or is there something else going on with the charging system?

Thanks for any advice that is offered.
<<<<<<<<<<<<< >>>>>>>>>>>

In the sticky, Useful links first post you`ll find the charging system diagnostic schedule link...
My bike charging system will allow the headlight to dim at idle, and it is working fine...
MOM suggests NOT to idle for long periods, as our charging systems do not have much output at idle...
This is one way I check the system > While sitting at a stop behind a truck, I watch the reflection of the headlight in the tailgate...

SO, I`ll offer the suggestion that your charging system is fine...
(Laptop diagnosis) :D

Merry Christmas
Ann & Dennis
 

·
Registered
Joined
·
2,045 Posts
I'm with the Captain. I don't see a problem here.
 

·
Registered
1983 Honda vt750 Shadow
Joined
·
17,461 Posts
I new here but wanted to share a thought.
I have read several times of bikes that have lower voltage at higher RPM that at lower RPM or idle. It may be a normal condition for bike regulators as they dump the charging current.
I worked on Japanese cars for years but I am learning about bikes all over again.
But I found on my old 1983 750 Shadow it wasn't charging all that great and found one of the YELLOW wires from the stator was overheated at the connector which I see is all too common. So after a repair it works so much better.
There has been a lot of discussion about the regulator function and I am still reading and learning.
I found an old thread and this link was on it that is very good info. about testing motorcycle charging systems. Maybe it can help.

http://www.electrosport.com/technica...ng-diagram.pdf
 

·
Registered
Joined
·
11,526 Posts
I new here but wanted to share a thought.
I have read several times of bikes that have lower voltage at higher RPM that at lower RPM or idle. It may be a normal condition for bike regulators as they dump the charging current.
I worked on Japanese cars for years but I am learning about bikes all over again.
But I found on my old 1983 750 Shadow it wasn't charging all that great and found one of the YELLOW wires from the stator was overheated at the connector which I see is all too common. So after a repair it works so much better.
There has been a lot of discussion about the regulator function and I am still reading and learning.
I found an old thread and this link was on it that is very good info. about testing motorcycle charging systems. Maybe it can help.

http://www.electrosport.com/technica...ng-diagram.pdf
It is not normal for voltage to drop as RPM's increase. Voltage should steadily increase until they hit max voltage 13.5-14.5vdc and then they should stay steady. I would suggest checking to make sure your idle rpm's are 1,000 to 1,100 rpm's. But as stated, it's normal for lights to dim slightly at idle.
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #9 ·
Thanks, Captain and to all who who responded. Great things to think about. I really appreciate the responses.
 

·
Registered
Joined
·
18,126 Posts
I`ve not tried, but, Speaking only from what I learned here, IF you get a MOSFET regulator to eliminate the dimming...

Merry Christmas
Ann & Dennis
 
1 - 11 of 11 Posts
Top