Honda Shadow Forums banner
1 - 12 of 12 Posts

· Registered
Joined
·
361 Posts
Discussion Starter · #1 ·
My 2008 750 Shadow Aero has set for 5 months due to hip replacement surgery. I tried starting it yesterday, and initially with the choke all the way out, it would run for a few seconds. Tried pushing the choke all the way, and it would not run. Gave it full throttle and cranked it, and no firing.

any ideas on what can be done to get it running?
 

· Registered
Joined
·
361 Posts
Discussion Starter · #3 ·
Battery is fully charged. It fired and ran for 3 or 4 seconds. It did this 5 or 6 times.
 

· Registered
1998 750 ACE
Joined
·
20,902 Posts
My Bike does NOT like any throttle when starting it...
You had it running with the "choke on"
I suggest you do this again, allow it to warm up before giving any throttle...
Good Luck
D
Is the fuel turned on?
 

· Registered
Joined
·
2,045 Posts
Sounds like it's flooded. My Aero also will not like any throttle while trying to start. You may want to pull the plugs and give it the smell test. If it smells like gas then leave them out and crank it for 20 seconds to clean out cylinders. Clean or replace the plugs. Drain the carb bowel and the tank then fill with fresh gas mixed with some carb cleaner. Try it again.
 

· Registered
1998 750 ACE
Joined
·
20,902 Posts
During my "down time" with hip replacement therapy, I kept asking, "How long before I can ride???' & 'Can I ride yet??":D

My money is on > You done forgot the starting technique;)
 

· Registered
Joined
·
1,002 Posts
Its ur carb(not carbs.. U have a single carb model)... Gonna be stuck float or gummed pilot/idle circuit.. Try tapping the bowl with a screw driver if that don't get it next step is removing the bowl and cleaning the jets..
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top